К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Вышел релиз 331 "Зарплата и Кадры"

0 - 29.12.2012 - 16:06
Список изменений релиза 7.70.331 по сравнению с релизом 7.70.330
================================================== ==============
Исправлено:
Изменен номер релиза


Глобальный модуль
-----------------------------------------------------------------
Исправлено:
В соответствии с Федеральным законом "О внесении изменений в Федеральный закон "
Об обязательном социальном страховании на случай временной нетрудоспособности и в связи с материнством"
уточнен алгоритм определения среднедневного заработка для исчисления пособий
на период отпуска по беременности и отпуска по уходу за ребенком
до достижения 1.5 лет, начинающихся после 1 января 2013 года.

Добавлены функции
глУчитыватьДниБолезниДляПособийПоМатеринству
глУчитываемыхДнейДляРасчетаСреднегоЗаработкаПособи й2011

Внесены изменения в функции
глСуммаСреднегоЗаработкаБольничного2011
глДнейБолезниУходаЗаДетьми
глРасчетДоплатыПоБЛ2011
глСобратьДанныеДляБЛ2011


Внесены изменения в функции
глРассчитатьСуммуПособия

Документ БольничныйЛист ("Больничный лист")
-----------------------------------------------------------------
Исправлено:
В соответствии с Федеральным законом "О внесении изменений в Федеральный закон "
Об обязательном социальном страховании на случай временной нетрудоспособности и в связи с материнством"
уточнен алгоритм определения среднедневного заработка для исчисления пособий
на период отпуска по беременности и отпуска по уходу за ребенком
до достижения 1.5 лет, начинающихся после 1 января 2013 года.

Внесены изменения в диалог формы документа.
Внесены изменения в модуль формы документа.


Документ ОтпускПоУходуЗаРебенком ("Отпуск по уходу за ребенком")
-----------------------------------------------------------------
Исправлено:
В соответствии с Федеральным законом "О внесении изменений в Федеральный закон "
Об обязательном социальном страховании на случай временной нетрудоспособности и в связи с материнством"
уточнен алгоритм определения среднедневного заработка для исчисления пособий
на период отпуска по беременности и отпуска по уходу за ребенком
до достижения 1.5 лет, начинающихся после 1 января 2013 года.

Внесены изменения в модуль формы документа.

Отчет КарточкаУчетаПоСтраховымВзносам ("Карточка учета по страховым взносам")
-----------------------------------------------------------------
Исправлено:
В связи с изменением ПФР правил заполнения формы СЗВ-6-3 по категориям «НР», «ВЖНР» и «ВПНР»
и правил сверки их показателей с Расчетом РСВ-1 и ИС по формам СЗВ-6-1,2
уточнены алгоритмы заполнения формы СЗВ-6-3 и правила встроенных проверок,
выполняемых в рабочем месте подготовки отчетности в ПФР.

Внесены изменения в диалог формы отчета.
Внесены изменения в модуль формы отчета.
Внесены изменения в таблицу Таблица формы отчета.
Внесены изменения в таблицу Карточка2013 формы отчета.

Отчет ПодготовкаСведенийДляПФР2010 ("Метаданные")
-----------------------------------------------------------------
Исправлено:
В связи с изменением ПФР правил заполнения формы СЗВ-6-3 по категориям «НР», «ВЖНР» и «ВПНР»
и правил сверки их показателей с Расчетом РСВ-1 и ИС по формам СЗВ-6-1,2
уточнены алгоритмы заполнения формы СЗВ-6-3 и правила встроенных проверок,
выполняемых в рабочем месте подготовки отчетности в ПФР.

Внесены изменения в диалог формы отчета.
Внесены изменения в модуль формы отчета.
Внесены изменения в таблицу АДВ-6-4 формы отчета.

Отчет ПроверкаКомплектаДокументовПФР ("Метаданные")
-----------------------------------------------------------------
Исправлено:
В связи с изменением ПФР правил заполнения формы СЗВ-6-3 по категориям «НР», «ВЖНР» и «ВПНР»
и правил сверки их показателей с Расчетом РСВ-1 и ИС по формам СЗВ-6-1,2
уточнены алгоритмы заполнения формы СЗВ-6-3 и правила встроенных проверок,
выполняемых в рабочем месте подготовки отчетности в ПФР.

Внесены изменения в диалог формы отчета.
Внесены изменения в модуль формы отчета.

Обработка ОбновлениеИБ ("Обновление информационной базы")
-----------------------------------------------------------------
Исправлено:
Добавлено обновление релиза

Внесены изменения в модуль формы обработки.
Внесены изменения в таблицу Обновления формы обработки.

Обработка РедактированиеСведенийПФР ("Метаданные")
-----------------------------------------------------------------
Исправлено:
В связи с изменением ПФР правил заполнения формы СЗВ-6-3 по категориям «НР», «ВЖНР» и «ВПНР»
и правил сверки их показателей с Расчетом РСВ-1 и ИС по формам СЗВ-6-1,2
уточнены алгоритмы заполнения формы СЗВ-6-3 и правила встроенных проверок,
выполняемых в рабочем месте подготовки отчетности в ПФР.

Внесены изменения в диалог формы обработки.
Внесены изменения в модуль формы обработки.



1 - 29.12.2012 - 17:07
Успели.
2 - 29.12.2012 - 20:44
а вид СЗВ6-3 для просто НР изменился?
3 - 30.12.2012 - 10:39
В макете СЗВ-6-3 изменений нет
4 - 30.12.2012 - 11:36
Фрагмент из подробного описания ЗБУ (ЗиК по видимому это тоже касается):
Уточнение порядка исчисления среднего дневного заработка для пособий по материнству с 2013 года
Новый порядок расчета пособий был реализован в версии 1.0.45, см. http://its.1c.ru/db/updinfo#content:12:1:IssOgl1_1

В версии 1.0.50 порядок уточнен в связи с принятием Федерального закона "О внесении изменений в Федеральный закон "Об обязательном социальном страховании на случай временной нетрудоспособности и в связи с материнством" и статью 1 Федерального закона "О внесении изменений в статью 14 Федерального закона "Об обязательном социальном страховании на случай временной нетрудоспособности и в связи с материнством" и статьи 2 и 3 Федерального закона "О внесении изменений в Федеральный закон "Об обязательном социальном страховании на случай временной нетрудоспособности и в связи с материнством".

Во-первых, им внесены изменения в Федеральный закон от 25.02.2011 № 21-ФЗ (и, соответственно, в Федеральный закон от 29.12.2006 № 255-ФЗ). Из перечня видов периодов, которые теперь исключаются из общего числа календарных дней в расчетном периоде, исключен период, приходящийся на дополнительные оплачиваемые выходные дни для ухода за ребенком-инвалидом, который ранее был упомянут в перечне явно.

Т.е. при расчете среднего дневного заработка для пособий по материнству такие дни из общего числа календарных дней исключаются теперь по общему правилу – если их оплата не облагается взносами, то дни исключаются.
5 - 09.01.2013 - 05:53
Ошибку с РК так и не исправили:
Если СуммаСреднегоЗаработка2011 < (РазмерОграниченияСнизу * 24 /730) * РКНаДатуСобытия Тогда //тщи * РКНаДатуСобытия добавлено - ПП РФ от 01.03.11 № 120
РазмерСреднегоЗаработка = ОКР(РазмерОграниченияСнизу * 24 /730,2);
ТабРасчетБЛ.УстановитьЗначение(НомерСтрокиТаблицы, "МинимальныйРазмерДневногоПособия",РазмерСреднегоЗ аработка);
глСообщениеТрассировки(глСообщенияТрассировки, "Минимальный размер среднедневногого заработка рассчитан из МРОТ (с учетом ставки сотрудника) в сумме : " + РазмерОграниченияСнизу, 0, 0);
ТабРасчетБЛ.УстановитьЗначение(НомерСтрокиТаблицы, "РК",РайонныйКоэффициентДляУвеличенияПособия);
Если РКНаДатуСобытия > 1 Тогда
//есть РК
глСообщениеТрассировки(глСообщенияТрассировки, "При исчислении пособия будет учтен РК : _П01", 0, 0, РайонныйКоэффициентДляУвеличенияПособия, "Ч15.2");
КонецЕсли;


Иначе
РазмерСреднегоЗаработка = СуммаСреднегоЗаработка2011;
РайонныйКоэффициентДляУвеличенияПособия = 1;
КонецЕсли;


надо

Если СуммаСреднегоЗаработка2011 < (РазмерОграниченияСнизу * 24 /730) * РКНаДатуСобытия Тогда //ПП РФ от 01.03.11 № 120
....
6 - 09.01.2013 - 07:14
Обалдеть как 1С реализовало расчет доп. взносов:
Если ИскатьРаботыСДосрочнойПенсией = 1 Тогда
ВидыРаботСДосрочнойПенсией = Сотрудник.Должность.Получить(ДатаМесяца).Взимаются ВзносыЗаЗанятыхНаРаботахСДосрочнойПенсией;
...
Т.е. доп.взносы считаются на всю сумму дохода (облагаемого этими взносами) за весь месяц, если на конец месяц сотрудник занимает "льготную" должность, без учета стажевых отрезков без "льготы" в течение месяца.
Следствия:
1) сотрудник весь январь был на "обычной должности", а 31 января переведен на "вредную профессию", то доп.взносы будут посчитаны со всей суммы его начислений за январь;
2) сотрудник весь январь был на "льготной професиии", но в последний день месяц был переведен на "обычную должность", то доп.взносы не будут посчитаны ему за январь вообще.
Может оно так и правильно?
7 - 09.01.2013 - 07:54
С первым следствием я думаю ПФР не будет возражать. А вот со вторым следствием думаю никак не прокатит.
8 - 09.01.2013 - 09:47
(5) С прошедшими!

ФСС считает, что должно быть строго:
Если СуммаСреднегоЗаработка2011 < (РазмерОграниченияСнизу * 24 /730) Тогда
9 - 09.01.2013 - 15:38
8-Гена >Это строка универсальная - работает для б/л 2012 и 2013 года.
Для 2012 года вы возражали, утверждая что РК должен быть учтен, при этом ссылались на ПП РФ от 01.03.11 № 120.
Раньше это строка выглядела так:
Если СуммаСреднегоЗаработка2011 < СреднедневнойМРОТ Тогда //а должно быть: СреднедневнойМРОТсРК
10 - 09.01.2013 - 16:14
я возражал теоретически, но практика показала, что ФСС упёрся именно в такоую трактовку... делать нечего...
11 - 09.01.2013 - 16:16
6-victuan >Предлагаю для временного решения проблемы следующую вставку в гл.модуль (ф-я ОбходСотрудниковДляСтраховыхВзносов2012):

ВидыРаботСДосрочнойПенсией = Сотрудник.Должность.Получить(ДатаМесяца).Взимаются ВзносыЗаЗанятыхНаРаботахСДосрочнойПенсией;
Если ПустоеЗначение(ВидыРаботСДосрочнойПенсией)=1 Тогда //<-- начало вставки
ВидыРаботСДосрочнойПенсией = Сотрудник.Должность.Получить(НачМесяца(ДатаМесяца) ).ВзимаютсяВзносыЗаЗанятыхНаРаботахСДосрочнойПенси ей;
Если ПустоеЗначение(ВидыРаботСДосрочнойПенсией)=1 Тогда
П = СоздатьОбъект("Периодический"); //<-- этот оператор вынести за пределы циклов
П.ИспользоватьОбъект("ВзимаютсяВзносыЗаЗанятыхНаРа ботахСДосрочнойПенсией",Сотрудник.Должность);
П.ВыбратьЗначения(НачМесяца(ДатаМесяца),ДатаМесяца );
Пока П.ПолучитьЗначение()=1 Цикл
Если (П.Значение=Перечисление.ВидыРаботСДосрочнойПенсие й.ПодземныеИВредныеРаботы) или (П.Значение=Перечисление.ВидыРаботСДосрочнойПенсие й.ТяжелыеИПрочиеРаботы) Тогда
ВидыРаботСДосрочнойПенсией = П.Значение;
Прервать
КонецЕсли
КонецЦикла;
КонецЕсли;
КонецЕсли; //<-- конец вставку


В этом случае доп.взносы на базу месяца будут начисляться если сотрудник хотя бы один день в месяце имел льготный стаж.
Лучше заплатить лишнего чем недоплатить. В дальнейшем при появлении официальных инструкций от ПФР, допвзносы можно пересчитать не нарвавшись на пени (т.к. при таком алгоритме допвзносы после пересчета могут только уменьшится). Это позволит избежать начисления пени после подачи корректировок.
12 - 11.01.2013 - 07:48
(3) В макете СЗВ-6-3 изменений нет
на самом деле заполнение поменялось
теперь в облагаемые суммы в СЗВ-6-3 попадают и суммы превышающие 512 с которых берётся 10%
новая уфа тоже это хочет видеть так при проверке
так что обновляться или выдирать обработку
13 - 11.01.2013 - 08:06
У кого есть инвалиды с ДГПХ или авторскими - повнимательнее. задваивает суммы.
Гость
14 - 11.01.2013 - 12:45
Какая последния ЗИК И ЗУП работает корректно с СЗВ-6-3?
еСЛИ НЕТ 512000, ТО надо ли обновляться?
15 - 11.01.2013 - 13:39
14-chmv >Надо, т.к. есть и другие изменения.
16 - 11.01.2013 - 19:39
(14) chmv- если тупо "оклад" 10 000, без извращений, то скорее всего прокатит, имхо
чё там обновляться можно просто дёрнуть обработку из ЗиК 331?
17 - 11.01.2013 - 19:47
(12) Был вопрос "а вид СЗВ6-3 для просто НР изменился?
Я и ответил (3) "В макете СЗВ-6-3 изменений нет"

Вид СЗВ6-3 на самом деле не изменился. Изменились правила заполнения, а это не одно и тоже.
18 - 11.01.2013 - 20:10
(17) я без претензий, написал здесь просто для внесения полной ясности
Гость
19 - 13.01.2013 - 10:49
интересно а оишбку в своде сохранили когда итоговая сумма миллиард и более отображается как 999 999 999,99 ?
20 - 15.01.2013 - 11:47
Декретный больничный (с 30 декабря) как в январе рассчитать по старым правилам? Галочку в документе убрали
21 - 15.01.2013 - 18:43
(20) Тоже сегодня звонил клиент по такому же вопросу, надо будеть конфигуратор ковырять...
22 - 15.01.2013 - 18:53
(20) В модуле форрмы больничного в функции РазрешитьРасчетПособийПоБеременностиПоПравилам2010 () , строка 43 заменить:

и (глПолучитьДатуРегистрацииДокумента(ТекущийДокумен т()) < ДатаОтдельногоРасчетаПособийПоМатеринству)

на

и ((глПолучитьДатуРегистрацииДокумента(ТекущийДокуме нт()) < ДатаОтдельногоРасчетаПособийПоМатеринству) или (ДатаНачалаСобытия<ДатаОтдельногоРасчетаПособийПоМ атеринству))
23 - 15.01.2013 - 18:53
и ((глПолучитьДатуРегистрацииДокумента(ТекущийДокуме нт()) < ДатаОтдельногоРасчетаПособийПоМатеринству) или (ДатаНачалаСобытия<ДатаОтдельногоРасчетаПособийПоМ атеринству))
24 - 15.01.2013 - 18:54
Пробел в "ТекущийДокумент" не нужен
Гость
25 - 22.01.2013 - 10:36
Простите, если чего не допонял - объясните, плиз. С 01.01.13 праздничными стали дни с 01-08 января, но в релизе 3.31 это никаким образом не отразилось, смотрю. Ни 6, ни 8 - не праздничные. Их все ручками правят в календарях?
И тогда ещё вопрос: в доке оплата за выходные дни их также нет в списке праздничных. Тоже ручками, только через конфигуратор уже?
26 - 22.01.2013 - 10:55
(25) должна быть традиция... каждый год мы с приятелями заводятся праздники через Регламенты - Календари - Ввод праздничных дней... для 2013 года их 14...

затем автозаполняются календари отпуска и пятидневки...

после чего в пятидневке расставляются переносы...
Гость
27 - 22.01.2013 - 11:32
Гена, по традиции 1С в конце (начале) года сама при обновлении всё это делает (ну, по крайней мере с календарём праздничных дней/оплата отпуска по календарным дням). В этом году всё заполнилось по-старинке: с 1-5 и 7. Ну это ладно. Можно исправить и по традиции вручную всё.
А как со второй частью предыдущего вопроса? Понятно, можно выбрать просто "Произвольная дата" (но уже коряво смотрится...). И расчётчики начинают беспокоиться: а что у нас изменения в законодательстве 2013 года не цчтены?
Понятно также, что 1С положила маленький на 7.7, но такую явную ерундовину сделать-то можно былы бы...
28 - 23.01.2013 - 06:24
Наврал я все-так в (11). Надо так:
ВидыРаботСДосрочнойПенсией = Сотрудник.Должность.Получить(ДатаМесяца).Взимаются ВзносыЗаЗанятыхНаРаботахСДосрочнойПенсией;
Если (ВидыРаботСДосрочнойПенсией<>Перечисление.ВидыРабо тСДосрочнойПенсией.ПодземныеИВредныеРаботы) и (ВидыРаботСДосрочнойПенсией<>Перечисление.ВидыРабо тСДосрочнойПенсией.ТяжелыеИПрочиеРаботы) Тогда //начало вставки
ВидыРаботСДосрочнойПенсией = Сотрудник.Должность.Получить(НачМесяца(ДатаМесяца) ).ВзимаютсяВзносыЗаЗанятыхНаРаботахСДосрочнойПенси ей;
Если (ВидыРаботСДосрочнойПенсией<>Перечисление.ВидыРабо тСДосрочнойПенсией.ПодземныеИВредныеРаботы) и (ВидыРаботСДосрочнойПенсией<>Перечисление.ВидыРабо тСДосрочнойПенсией.ТяжелыеИПрочиеРаботы) Тогда
П.ИспользоватьОбъект("Должность",Сотрудник);
П.ВыбратьЗначения(НачМесяца(ДатаМесяца),ДатаМесяца );
Пока П.ПолучитьЗначение()=1 Цикл
Если (П.Значение.ВзимаютсяВзносыЗаЗанятыхНаРаботахСДосрочнойПенсие й=Перечисление.ВидыРаботСДосрочнойПенсией.Подземные ИВредныеРаботы) или (П.Значение.ВзимаютсяВзносыЗаЗанятыхНаРаботахСДосрочнойПенсие й=Перечисление.ВидыРаботСДосрочнойПенсией.ТяжелыеИП рочиеРаботы) Тогда
ВидыРаботСДосрочнойПенсией = П.Значение.ВзимаютсяВзносыЗаЗанятыхНаРаботахСДосрочнойПенсие й;
Прервать
КонецЕсли
КонецЦикла;
КонецЕсли;
КонецЕсли; //конец вставки


И все-таки, если МЗСР выпустит разъяснение что допвзносы считаются пропорционально отработанным дням на льготе (или что-то типа того), то как будет выкручиваться 1С? Ведь база для допвзносов никак не выделяется в пропорции дней. Придется дублировать виды начислений для льготы? А РК и СН? Тоже дублировать?
29 - 23.01.2013 - 06:25
Насколько я понимаю, в ЗУПе тоже это не реализовано.
Гость
30 - 23.01.2013 - 09:22
victuan, а это правильно
Если СуммаСреднегоЗаработка2011 < (РазмерОграниченияСнизу * 24 /730)
при расчёте БЛ за 2013 год? Всё же 2012 - високосный и при расчёте БЛ-2013, наверное, 24 /731
надо?
Некоторые бухгалтера требуют, чтобы кол-во дней было увеличено (вместо 730 ставить 731).
"ФСС считает, что должно быть строго" - это они также и про дни високосного года считают? Средний-то завышается...
31 - 23.01.2013 - 09:32
(30) ПП_375 пока не менялось... формула для минимума там жёсткая: 24*МРОТ/730
32 - 23.01.2013 - 09:38
30-1С ничек >Да, тут всё правильно.
Гость
33 - 23.01.2013 - 09:50
Гена, да в "Постановлении Правительства РФ от 1 марта 2011 г. №120" сказано чётко - 370. Наши законодатели, как обычно, живя здесь и сегодняшним днём, ни вокруг, ни будущего не видят... 2011 год - обычный год, а то, что бывает ещё и високосный, с иным количеством дней, этого они в 2011 не знали. Ну, 370, так 370!
34 - 23.01.2013 - 12:08
33-1С ничек >Где это написано 370?!!
730 написано.
35 - 23.01.2013 - 14:17
(34) стандартная перемена мест в цифрах... легко определяется по формуле:
Разница = 9 * (a-b) * 10^n
где a и b - цифры перепутки...

Проверяем:
730 - 370 = 360

360/9/10 = 4
Вывод1. Перепутаны цифры на 1 и 2 разряде
Вывод2. Разница цифр 4

9,5 или 8,4 или 7,3 или 6,2 или 5,1 или 4,0
36 - 23.01.2013 - 14:27
35-Гена >Что такое Разница и n? Их физический смысл?
37 - 23.01.2013 - 14:47
Разница - это на что рвёт, допустим, ведомость... в данном примере 360... n - разрядность положения цифры в числе...

An...A2A1A0 = An*10^n + ... + A2*100 + A1*10 + A0
38 - 23.01.2013 - 14:57
37-Гена >Т.е для второго разряда разница 40?
А для третьего < 1, поэтому не участвует?
Если результат дробный, то это не цифры-перепутки?
39 - 23.01.2013 - 15:11
нет... пусть j = i+1

Разница = An...AjAi...A1A0 - An...AiAj...A1A0 =
= An*10^n + ... + Aj*10^j + Ai*10^i + ... + A1*10 + A0 - An*10^n + ... + Ai*10^i + Aj*10^j + ... + A1*10 + A0
= (Aj*10 + Ai - Ai*10 - Aj) * 10^i = 9 * (Aj-Ai) * 10^i


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены