К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

вылетает 1с

Гость
0 - 18.02.2013 - 19:13
БГУ, платформа 8.2.17.143, конфигурация 1.0.17.3. Режим файловый. 4 рабочих места. На одном компьютере не формируется оборотно-сальдовая ведомость. Очень быстро мелькает окошко с сообщением, что идет сбор информации об ошибке, и 1с вылетает. На остальных компьютерах все формируется.

Делала тестирование и исправление, выгрузку загрузку конфигурации.
Искала похожие темы в инете, нашла, что дело может быть в Касперском, на этом компьютере Касперский не установлен.
Дальше посоветовали почистить кэш 1с, тоже не помогло.
В правах доступа пользователя не может быть дело, так как отчет не формируется под любым пользователем.
Переустановка платформы не помогла.
Установка базы локально ничего не изменила.

Такая же ситуация в другой организации, тоже только на одном компьютере не проходит обновление регламентированной отчетности. Так же вылетает.

Windows XP, Service Pack2, ОЗУ 2Гб

Подскажите, пожалуйста, в чем может быть дело? Неужели только переустановка Windows, как посоветовали на одном из форумов?



Гость
1 - 18.02.2013 - 19:35
Еслиб не "Установка базы локально ничего не изменила" можно было бы подумать на сеть. Впрочем, если ключ по сети, то подозрение до конца снять не можно ("восьмера" опрашивает ключ периодически, а не раз при входе, как "семерка").
Наверное, все-таки придется переустановить винду. Только не берите "пацанскую сборку", а нормальный дистрибутив. Драйвера сохранить на флэшке, чтоб не искать. Диск отформатировать. Если лицензия (или умеете) поднять до SP3. Антивирус брать от MS: и бесплатный, и родной (свои-то потроха разработчики знают всяко лучше), и шустрый, и как раз для юзера типа вульгариус.
2 - 18.02.2013 - 19:49
для начала отключить аппаратное ускорение. у видео. встроенного. Intel.
ну или хотя бы обновить драйвера на видео.

SP2 - как раз по возрасту как и "те самые глючные" серии видео+дрова Intel.
Гость
3 - 18.02.2013 - 19:58
2-Блондинка в шок > Разумно. Попробовать "починить" не мешает.
Гость
4 - 18.02.2013 - 20:43
< Service Pack2
Установка Service Pack3 + все последние обновления!
Гость
5 - 18.02.2013 - 21:24
сп3 без вопросов
Гость
6 - 20.02.2013 - 09:53
Кеш - считайте пол дела, ещё может влиять реестр. попробуйте удалить и прописать базу повторно на этой машине.
Ещё не плохо бы
> ping server -n 10 -l 32000
если будут потери - мочите сисадмина :-)
7 - 21.02.2013 - 17:26
Есть ещё такая штука в V8, как пользовательские настройки, живут в регистрах сведений. Мусор в этих настройках очень часто приводит к подобным эффектам, в особенности это касается панели функций (или рабочий стол).


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены