К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Помогите, пожалуйста!!! Не счтитает страховые взносы!!!

0 - 13.04.2013 - 16:38
Пожалуйста, помогите, после обновления на 551 релиз, а затем на 557 перестали счтитаться страховые взносы.Что делать??? Подскажите, где настроить???


Гость
81 - 15.08.2013 - 10:11
У меня точно такая же ошибка, справочник тарифов страховых взносов пуст.. всё вроде здесь по теме прочитала, справочник скачала.. а всё равно не появляются ставки! Что делать? Помогите, пожалуйста!
82 - 15.08.2013 - 18:14
Ну, кто на новенького? Никого?
Гость
83 - 15.08.2013 - 18:34
уффф!!! 1.сделать архив
2.сделать в конф тарифы не периодическими...
3. сделать, что написали на 1 стр
Гость
84 - 15.08.2013 - 18:35
сначала сделать тарифы периодическими, а потом то, что на первой странице...
Гость
85 - 15.08.2013 - 18:36
могу кинуть обработку... мб чуть доделать под себя...
Гость
86 - 15.08.2013 - 18:37
у меня для организац- сми
Гость
87 - 15.08.2013 - 21:04
у меня есть обработка (скачала со второй страницы), открываю конфигуратор, открываю этот файл скачанный, открывается окошко "Перезаливка страховых взносов", дальше с ним делать-то чего.. как я поняла из предыдущих страниц - открыть предприятие и всё в справочнике было в итоге как надо.. и еще - тарифы всё-таки сделать периодические или нет?
Гость
88 - 15.08.2013 - 21:07
Точнее "Перезаливка ставок ПФР"...
Гость
89 - 15.08.2013 - 21:39
сначала сделать периодичес... это чтобы история очистилась... про ту обработку не знаю..
Гость
90 - 15.08.2013 - 21:41
нуууууууууу... видимо... файл-открыть- та обработка...
Гость
91 - 16.08.2013 - 11:15
Так.. значит я захожу через конфигуратор в конфигурацию, там в справочниках - тарифы страховых взносов - делаб периодические.. далее закрываю - открываю обработку..(киньте мне свою обработку тогда, пожалуйста) и как её сохранить? Из первой страницы я поняла можно и не править вручную.. (И спасибо за помощь, правда, я уже вам благодарна, мучаюсь с этим справочником уже недели две))
Гость
92 - 16.08.2013 - 12:18
А вообще, если вы можете помочь мне в этой проблеме, я готова позвонить вам, в любое время, когда вам это будет удобно... и по телефону уже настроить всё как надо, а то по сообщениям это растянется еще на неделю.. хочется покончить с этим как можно скорее.. А я вам за это посылкой вышлю огромную шоколадку.. ) мэйд ин ПетербургЪ.. )
Гость
93 - 16.08.2013 - 12:54
92-JettaSpb > обработки, что были кинуты автору ветки, все делают самостоятельно, включая предварительную чистку тарифов (потомушто некоторые бухгалтера любят рученками лазать куда не след, не зная механизма).
И потом заливает те тарифы, что предусмотрены типовой конфигурацией.
Так что достаточно ее просто запустить.
Но самодеятельнось губит ;)
Гость
94 - 16.08.2013 - 13:10
Без самодеятельности, знаете ли, иногда никак.. Но я ж поэтому и спрашиваю чего и как делать, а не лезу крушить всё в конфигурации. Обработку я уж запускаю-перезапускаю, не заливает ничего.. понимаю, что что-то делаю не так, вот и пытаюсь понять всю последовательность необходимых действий.
-- запускаю конф. - делаю периодические - запускаю обработку - ... ?
95 - 16.08.2013 - 13:34
92-JettaSpb > нипанятна, в ПетербургЪе 1Сников нету что ли?
96 - 16.08.2013 - 13:35
просто эксперименты с базой пользователями обычно заканчиваются ничем, или ещё хуже. тут советы в основном ориентированы на 1Сников (программистов).
Гость
97 - 16.08.2013 - 13:50
Зелёный тролль, 1Сники везде есть. Если эта проблема уже описана на данном форуме, что ж мне искать чего-то еще. Если б я за каждой проблемой обращалась к программистам, то мне давно пришлось бы там и поселиться.
Гость
98 - 16.08.2013 - 14:14
94-JettaSpb > Не надо лезть в конфигуратор. Поясняю еще раз: обработки, кинутые автору ветки предназначены а) для конфигурации Бухгалтерия v.7 и б) для восстановления справочника тарифов в том виде, как он задуман, и как заполняется именно этой типовой конфигурацией.
Раз "в том виде", значит, обработка вначале очищает справочник тарифов, потом запсочивает те тарифы, что предусмотрены типовой конфой. И тем же самым способом.
Оператору нужно только запустить ее. Тарифы должны проявиться.
Если не проявляются - дело в контанте ТарифОсновныхВзносов. Как уже указано в (7) - она периодическая. Значит, пользуемся "голубым флажком" на панели инструментов, и безжалостно убираем все записи, которые не 1 января. А на первое января сего года устанавливаем нужное значение.
Все эти манипуляции упомянуты в (7), (11) и (14). Как только с этой константой будет все в порядке, тогда и можно смотреть тарифы.
Должны быть.
P.S. Редко, но бывает трабл с индексами таблиц (Файлы *.CDX). Они исправляются так: в базе данных удаляем эти файлы (стараясь не зацепить от усердия лишние), потом запускаем конфу в режиме предприятия монопольно. Все.
99 - 16.08.2013 - 14:33
97-JettaSpb > да я чо, я ничего. главное копию базы делать не забывайте каждый раз :-) а селиться не надо, надо договор заключить и 1С-ники сами будут звонить и приезжать :-)
Гость
100 - 16.08.2013 - 15:23
98-VZ > Оу-оу.. как не надо в конфигуратор..? А как же обработка? У меня такая же версия, как у автора. В константе у меня стоит всё на первое января, ничего лишнего.
Можно описать по порядку действия мои. Короче. основной вопрос - как и через что запустить эту обработку, как сохранить и какие манипуляции сотворить до и после? (С константой всё поняла)
101 - 16.08.2013 - 16:27
Ну, если пациентка не представляет себе жизни без конфигуратора, то вот мой рецепт, когда-то выстраданный на личном опыте.

В коде обработки (не предлагаемой, а входящей в конфигурацию) СтавкиСтраховыхВзносов был обнаружен косяк: не позволяло создать новый элемент, т.к. установка реквизитов для него производилась до записи элемента. Естественно, неудачно.

Две строчки кода в конце процедуры Установить() решают эту проблему.

Было:

Если ВремТаблица.КоличествоСтрок()>0 Тогда

ВремТаблица.ВыбратьСтроки();
Пока ВремТаблица.ПолучитьСтроку() = 1 Цикл

Если глСпрТарифСтраховыхВзносов.НайтиПоРеквизиту("ВидТа рифа",ВремТаблица.ВидТарифа,0) = 0 Тогда
глСпрТарифСтраховыхВзносов.Новый();
КонецЕсли;

Период = Прав(ВремТаблица.ТарифГод,4);
глСпрТарифСтраховыхВзносов.ПФР.Установить(Дата(Пер иод,01,01), ВремТаблица.ПФР);
глСпрТарифСтраховыхВзносов.ПФРНакопительный.Устано вить(Дата(Период,01,01), ВремТаблица.ПФРНакопительный);
глСпрТарифСтраховыхВзносов.ФСС.Установить(Дата(Пер иод,01,01), ВремТаблица.ФСС);
глСпрТарифСтраховыхВзносов.ФФОМС.Установить(Дата(П ериод,01,01), ВремТаблица.ФФОМС);
глСпрТарифСтраховыхВзносов.ТФОМС.Установить(Дата(П ериод,01,01), ВремТаблица.ТФОМС);
глСпрТарифСтраховыхВзносов.Записать();

КонецЦикла;

КонецЕсли;

Стало:

Если ВремТаблица.КоличествоСтрок()>0 Тогда

ВремТаблица.ВыбратьСтроки();
Пока ВремТаблица.ПолучитьСтроку() = 1 Цикл

Если глСпрТарифСтраховыхВзносов.НайтиПоРеквизиту("ВидТа рифа",ВремТаблица.ВидТарифа,0) = 0 Тогда
глСпрТарифСтраховыхВзносов.Новый();
//от сих
глСпрТарифСтраховыхВзносов.ВидТарифа=ВремТаблица.В идТарифа;
глСпрТарифСтраховыхВзносов.Записать();
//до сих
КонецЕсли;

Период = Прав(ВремТаблица.ТарифГод,4);
глСпрТарифСтраховыхВзносов.ПФР.Установить(Дата(Пер иод,01,01), ВремТаблица.ПФР);
глСпрТарифСтраховыхВзносов.ПФРНакопительный.Устано вить(Дата(Период,01,01), ВремТаблица.ПФРНакопительный);
глСпрТарифСтраховыхВзносов.ФСС.Установить(Дата(Пер иод,01,01), ВремТаблица.ФСС);
глСпрТарифСтраховыхВзносов.ФФОМС.Установить(Дата(П ериод,01,01), ВремТаблица.ФФОМС);
глСпрТарифСтраховыхВзносов.ТФОМС.Установить(Дата(П ериод,01,01), ВремТаблица.ТФОМС);
глСпрТарифСтраховыхВзносов.Записать();

КонецЦикла;

КонецЕсли;

После этих изменений в справочник можно пихать все, что угодно.
Гость
102 - 16.08.2013 - 17:19
101-Ткачик > Я правда изъясняюсь так косноязычно, что в (98) ничего не понятно?
100-JettaSpb > В режиме Предприятие просто открыть, и просто запустить.
103 - 16.08.2013 - 17:30
(102) Не берусь судить... мне, например, все ясно и понятно, но у JettaSpb другой хромосомный набор и она читает не то, что написано, а то, что хочет прочитать. ;-)
Гость
104 - 16.08.2013 - 19:15
Ага, и еще она не программист.
Гость
105 - 16.08.2013 - 20:51
Товарищи - svnov, VZ, Ткачик - спасибо вам за помощь и за отклики, мой хромосомный набор справился-таки с задачей.
106 - 16.08.2013 - 21:58
И кто же получит шоколадку? Просто интересуюсь, отнюдь не претендуя: у нас тут на пляже этих шоколадок - видимо-невидимо!
Гость
107 - 16.08.2013 - 22:18
Однозначно, VZ )
Гость
108 - 16.08.2013 - 22:35
ту 107
вы сделали очень правильный выбор!
ставка принимается!
а вы - игруля, однако?
кстати, с вами хочет познакомиться местный и всеми признанный гуру - Султонбек (если вы конечно не против таких неожиданных, но профессионально-значимых знакомств)
Султонбек знает толк в подобных делах
Гость
109 - 16.08.2013 - 22:47
О_о
Премного благодарна, но обойдусь без Султонбеков
Гость
110 - 16.08.2013 - 23:00
ту 109
ну чтож, VZ так VZ
но заметьте, - это ваш, хоть и бесперспективный в некотором смысле, но зато - именно ВАШ выбор
...
и мы с Султонбеком желаем вам удачи
111 - 18.08.2013 - 22:02
Султонбек с Файкой. Чо это тут за бразильские интриги вы пытаетесь плести?


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены