К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Eclipse, maven, зависимости

0 - 08.01.2017 - 02:04
Очередной вопрос.
Есть eclipse. Хочу добавить очередную зависимость. Захожу в pom.xml -> Dependencies, нажимаю add, выбираю нужную библиотеку и обнаруживаю, что доступна только очень старая ее версия).
Когда я вручную правлю pom-файл и указываю нужную версию - все в порядке.
Гугление не помогло (вот ссылка на коллегу по несчастью: http://stackoverflow.com/questions/3...y-old-versions).
Я не разобрался, как вставлять скриншот, так что посмотрите картинку по ссылке выше.

Помогите, кто знает.



1 - 08.01.2017 - 22:47
Как правило IDE (эклипс, нетбинс, идея) используют индекс мавен репозитория (морда к дефолтоному вот https://search.maven.org/ )

ну а индекс, очевидно, может быть протухшим 8)


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск



Copyright ©, Все права защищены