К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Проблемка в сабвуфере

Гость
0 - 11.12.2012 - 18:51
Такие дела, ребята. Однажды добрым тихим утром услышал треск в сабе, разобрал посмотрел, выявил разбухший конденсатор и еще некую штуковину(не знаю как величать), купил новые детали, пришел, припаял штуку(пусть так она называется :) ) и от счастья и невнимательности перепутал полярность конденсатора на 6800 мкф,в последствии-взорвался, точнее лопнула верхняя его часть, снова заменил...Но вот тут меня ждал прекраснейший сюрприз: так как не обладаю не оммометром, амперметром и другими приблудами, включил, но сгорел предохранитель, так понимаю короткое замыкание, и в последствии так и происходит. Разобрал посмотрел, ничего не взбухло, не сгорело(визуально).Раздербанил соединение к предохранителю, углядел чуть обоженые провода, заизолировал, но ничего не поменялось. Также в сабе есть увесистая катушка, но раскрутить ее не могу(ключей тоже нет такого размера), к ней ведут все провода, да и боюсь,что если распотрошить, потом буду долго мучиться или же угроблю. Система microlab h-600. Прошу не писать, зачем полез, руки не от туда и т.д. На ошибках учатся, и прошу мне помочь в пояснении процедур, или же сколько будет стоить ремонт(примерно) и где; живу на ККБ.


1 - 11.12.2012 - 19:44
тут самое главное не останавливаться и идти до конца, сгорел предохранитель - ставь гвоздь вместо него, дальше будет проблема с пробками, но это тоже решаемо....
неси в ремонт, соответствующая ветка на форуме имеется.
SIT
2 - 12.12.2012 - 10:33
Милейший, смотрите личку.


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены