К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Вышел релиз ЗиК 323

0 - 04.04.2012 - 11:38
Исправлено:
Подготовка документов персонифицированного учета в 2012 году.
...
Исправлена ошибка:
При расчете страховых взносов по работникам-инвалидам
не применяется тариф "Для фармацевтов аптек".
...
Внесены изменения а процедуру
ОбходСотрудниковДляСтраховыхВзносов2012


Отчет РасходыПредприятияЗаСчетФСС ("Расходы предприятия за счет ФСС")
Исправлено:
Отчеты для заполнения 4-ФСС и РСВ-1 в 2012 году

Внесены изменения в диалог формы отчета.
Внесены изменения в модуль формы отчета.
Внесены изменения в таблицу БазаИВзносы2011 формы отчета.

зы: и, как всегда, дорогая ложка к обеду:
"По просьбам пользователей в дополнительную форму реестра сведений
о доходах физических лиц добавлена колонка "Общая сумма налога перечисленная"."
не рановато ли к следующей годовой компании по сдаче 2-НДФЛ?



1 - 04.04.2012 - 12:19
Ура!!!
2 - 04.04.2012 - 12:50
Рано радоваться. Сначала реализацию надо посмотреть.
3 - 04.04.2012 - 13:15
(3) + 100000!
4 - 04.04.2012 - 16:46
Куда РСВ-1 в 7.7 вколачивать - рег. отчетности то нету...
Гость
5 - 05.04.2012 - 02:30
Вот именно рано радоваться , обновил и у меня слетели сведения о стаже , а именно больничные листы (внетруд) пропал, и причем выборочно :) есть еще у кого нибудь такое или мои косяки
6 - 05.04.2012 - 09:49
"мои косяки" - ты от 1С такое прилюдно слышал?
7 - 06.04.2012 - 12:15
(5) вышел очередной комплект отчетности за Iкв., подправили бух.отчетность, ФСС, имущество, акцизы, недра. А вот РСВ пока исшо нетути...
Гость
8 - 06.04.2012 - 19:11
(6) где слетели? в СЗВшках?
9 - 06.04.2012 - 19:55
мне пока нравится... наконец-то скидка авторских нашла свое место:)
10 - 06.04.2012 - 20:20
да, с ВРНЕТРУД что-то не так:(
11 - 07.04.2012 - 09:22
Не работает если несколько записей бл, потому что они суммируются, а в коде с 1 потом сравнение.
В глобальнике в самом конце процедуры глЗаполнитьТаблицуСотрудниковСОсобымиПериодами добавьте:


//Юрий ЦКБ - начало - если несколько отпусков или бл, то они не отражаются, так как далее в коде например ЕстьБЛ = 1
ТаблицаСотрудниковСОсобымиПериодами.ВыбратьСтроки( );
Пока ТаблицаСотрудниковСОсобымиПериодами.ПолучитьСтроку () = 1 Цикл
ТаблицаСотрудниковСОсобымиПериодами.ЕстьБЛ = ?(ТаблицаСотрудниковСОсобымиПериодами.ЕстьБЛ > 0,1,0);
ТаблицаСотрудниковСОсобымиПериодами.ЕстьОтпускЗаСв ойСчет = ?(ТаблицаСотрудниковСОсобымиПериодами.ЕстьОтпускЗа СвойСчет > 0,1,0);
ТаблицаСотрудниковСОсобымиПериодами.ЕстьОтпуск = ?(ТаблицаСотрудниковСОсобымиПериодами.ЕстьОтпуск > 0,1,0);
ТаблицаСотрудниковСОсобымиПериодами.ОтсутствиеПоБо лезни = ?(ТаблицаСотрудниковСОсобымиПериодами.ОтсутствиеПо Болезни > 0,1,0);
ТаблицаСотрудниковСОсобымиПериодами.ПрочиеИсключен ияИзСтажа = ?(ТаблицаСотрудниковСОсобымиПериодами.ПрочиеИсключ енияИзСтажа > 0,1,0);
КонецЦикла;
//Юрий ЦКБ - начало - если несколько отпусков или бл, то код не работает
12 - 07.04.2012 - 10:14
(12) а как-то сравнение на <>0 не попроще будет?
13 - 07.04.2012 - 11:03
(13) сравнение на > 0 во много мест надо вставлять, а этот кусок - в одно.
ИМХО - удобнее при дальнейших обновлениях.
1С не скоро исправит, так как и в прошлом году те же косяки
14 - 07.04.2012 - 11:17
Ошибку справки инвалидности так и не исправили - при общем режиме сотрудник-инвалид становится работником сельскохозяйственной организации.
15 - 07.04.2012 - 11:19
В обработке ФормаСЗВ2010 в функции ПолучитьТаблицуСтажиСотрудников вызывается глСобратьДанныеДляСЗВ2010, а надо:
Если ДатаГод(ДатаНачала)>=2012 Тогда
глСобратьДанныеДляСЗВ2012(ТаблицаСтажаИВзносов, СписокСотрудников, ТаблицаСотрудниковСКатегориямиЗЛ, ДатаНачала, ДатаОкончания, Контекст,Режим);
Иначе
глСобратьДанныеДляСЗВ2010(ТаблицаСтажаИВзносов, СписокСотрудников, ТаблицаСотрудниковСКатегориямиЗЛ, ДатаНачала, ДатаОкончания, Контекст,Режим);
КонецЕсли;
16 - 07.04.2012 - 11:47
(15) Правда не исправили? я у себя давно поправила и даже забыла про это... а как люди живут? Спасибо за поиск и варианты исправления проблем. пока чуть подожду править стажи для ИС, вдруг все-таки исправят, но буду держать ветку на заметке.
Гость
17 - 09.04.2012 - 02:24
(12) Я извиняюсь , но я не понял куда вставить, процедуру то нашел, а вот место не пойму (сильно не пинайте, только учусь, больше как бухгалтер работаю)
18 - 09.04.2012 - 06:49
Цитата:
Сообщение от den2011
я не понял куда вставить, процедуру то нашел, а вот место не пойму
перечитай (12), там синим по зелёному написано русскими буквами
"В глобальнике в самом конце процедуры глЗаполнитьТаблицуСотрудниковСОсобымиПериодами"
Гость
19 - 09.04.2012 - 07:30
Все это я вижу и читаю, вот конец процедуры
КонецЕсли;

КонецЕсли;
КонецЕсли;

КонецЦикла;
КонецЦикла;
КонецЕсли;

ТаблицаСотрудниковСОсобымиПериодами.Свернуть("Сотр удник","ЕстьБЛ,ЕстьОтпускЗаСвойСчет,ЕстьОтпуск,Отс утствиеПоБолезни, ПрочиеИсключенияИзСтажа");

КонецПроцедуры //глЗаполнитьТаблицуСотрудниковСОсобымиПериодами
куда вставлять то
Гость
20 - 09.04.2012 - 07:32
пробовал , вставлял , не проходит синтаксический контроль
21 - 09.04.2012 - 07:47
(20-21)Перед:
КонецПроцедуры //глЗаполнитьТаблицуСотрудниковСОсобымиПериодами
Гость
22 - 09.04.2012 - 08:03
Вставлял и туда, синтаксический контроль выдает
ТаблицаСотрудниковСОсобымиПериодами.ЕстьОтпускЗаСв <<?>>ойСчет = ?(ТаблицаСотрудниковСОсобымиПериодами.ЕстьОтпускЗа СвойСчет > 0,1,0);
{Глобальный модуль(24665)**: Неопознанный оператор
ТаблицаСотрудниковСОсобымиПериодами.ОтсутствиеПоБо <<?>>лезни = ?(ТаблицаСотрудниковСОсобымиПериодами.[*****]-->[*****]-->[*****] Болезни > 0,1,0);
{Глобальный модуль(24667)**: Неопознанный оператор
ТаблицаСотрудниковСОсобымиПериодами.ПрочиеИсключен <<?>>ияИзСтажа = ?(ТаблицаСотрудниковСОсобымиПериодами.ПрочиеИсключ енияИзСтажа > 0,1,0);
{Глобальный модуль(24668)**: Неопознанный оператор
Гость
23 - 09.04.2012 - 08:05
Убери пробелы из имен с"?"
Гость
24 - 09.04.2012 - 08:08
все спасибо разобрался
Гость
25 - 09.04.2012 - 08:09
невнимательно прочитал ошибку, будет мне урок :)
Гость
26 - 11.04.2012 - 21:54
На каждого сотрудника, имеющего признак МКС или РКС, формируется отдельная пачка СЗВ-6-1. Забыли отсортировать таблицу по территориальным условиям.
Для исправления надо в отчете ПодготовкаСведенийДляПФР2010 в модуле формы в строке 2801 вместо
ВремТаблица.Сортировать("ТипПачки,КатегорияЗЛ,Сотр удник");
поставить:
ВремТаблица.Сортировать("ТипПачки,КатегорияЗЛ,ТУ,С отрудник");
Гость
27 - 16.04.2012 - 09:49
324 выпустили


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены