К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

выбрать в разрезе одного измерения

Гость
0 - 31.05.2012 - 10:10
в регистре 2 измерения
спецификация
номенклатура

получается следующий код выбирает в разрезе спецификаций а мне надо сводно.

как сделать?

РегНормативы=СоздатьОбъект("Регистр.Нормативы");
Если ИтогиАктуальны()=0 Тогда
Если Рег.ВременныйРасчет()=0 Тогда
Рег.ВременныйРасчет(1);
КонецЕсли;
Если РегНормативы.ВременныйРасчет()=0 Тогда
РегНормативы.ВременныйРасчет(1);
КонецЕсли;
РассчитатьРегистрыНа(ТекущийДокумент());
КонецЕсли;

РегНормативы.УстановитьЗначениеФильтра("Номенклату ра",Номенклатура);
РегНормативы.ВыбратьИтоги();
Пока РегНормативы.ПолучитьИтог()=1 Цикл





К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены