К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Валютный взаиморасчеты - итог по валюте на 60 счете?

0 - 06.02.2012 - 12:22
На 60 счете ведутся валютные взаиморасчеты с импортером.
Вопрос: каким штатным отчетом в бух 7.7 посмотреть итог по взаиморасчетам с импортером на 60 счете в валютном выражении?



1 - 06.02.2012 - 12:28
только по валютному субсчёту...
2 - 06.02.2012 - 13:27
то есть снимать 60.11 и 60.22 и потом складывать?
Гость
3 - 06.02.2012 - 13:32
3-Чучундер > Ты будешь поражен: стандартные отчета таки складывают! :D
Не говоря уж о куче самопальных "Актов взаимозачета"...
4 - 06.02.2012 - 14:09
4-VZ > ткните носом, облазил самые популярные штатные отчеты (акт сверки не считать!) - не нашел нормально/удобного...
5 - 06.02.2012 - 22:00
(4)..?
6 - 06.02.2012 - 22:14
Несколько клиентов было....
Каждый ГЛБ Видел этот учет по своему..... Достали...
7 - 07.02.2012 - 02:35
штатного нет

Процедура Сформировать()
Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("Сформировать");
Ит = СоздатьОбъект("БухгалтерскиеИтоги");
Ит.ИспользоватьПланСчетов(ОсновнойПланСчетов());
Ит.ИспользоватьСубконто(ВидыСубконто.Контрагенты,, 1);
Ит.ИспользоватьСубконто(ВидыСубконто.Договоры,, 1);
Ит.ВыполнитьЗапрос(ВыбНачПериода, ВыбКонПериода, "60.11,60.22",,, 1,, "СВ");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0);
Ит.ВыбратьВалюты();
Пока Ит.ПолучитьВалюту() = 1 Цикл
Таб.ВывестиСекцию("Валюта");
Ит.ВыбратьСубконто(ВидыСубконто.Контрагенты);
Пока Ит.ПолучитьСубконто(ВидыСубконто.Контрагенты) = 1 Цикл
Таб.ВывестиСекцию("Субконто1");
Ит.ВыбратьСубконто(ВидыСубконто.Договоры);
Пока Ит.ПолучитьСубконто(ВидыСубконто.Договоры) = 1 Цикл
Таб.ВывестиСекцию("Субконто2");
КонецЦикла;
КонецЦикла;
КонецЦикла;
Таб.ВывестиСекцию("Подвал");
Таб.ТолькоПросмотр(1);
Таб.Показать("Сформировать","");
КонецПроцедуры

Оборотно-сальдовая ведомость
"за "+ПериодСтр(ВыбНачПериода, ВыбКонПериода)
"Счета 60.11, 60.22 "
Валюта Нач. остаток Оборот Кон. остаток
Дебет Кредит Дебет Кредит Дебет Кредит

Ит.Валюта Ит.СНД(2)#Ч014.2., Ит.СНК(2)#Ч014.2., Ит.ДО(2)#Ч014.2., Ит.КО(2)#Ч014.2., Ит.СКД(2)#Ч014.2., Ит.СКК(2)#Ч014.2.,
Руб Ит.СНД()#Ч014.2., Ит.СНК()#Ч014.2., Ит.ДО()#Ч014.2., Ит.КО()#Ч014.2., Ит.СКД()#Ч014.2., Ит.СКК()#Ч014.2.,

Ит.ПредставлениеСубконто(ВидыСубконто.Контрагенты) Ит.СНД(2)#Ч014.2., Ит.СНК(2)#Ч014.2., Ит.ДО(2)#Ч014.2., Ит.КО(2)#Ч014.2., Ит.СКД(2)#Ч014.2., Ит.СКК(2)#Ч014.2.,
Руб Ит.СНД()#Ч014.2., Ит.СНК()#Ч014.2., Ит.ДО()#Ч014.2., Ит.КО()#Ч014.2., Ит.СКД()#Ч014.2., Ит.СКК()#Ч014.2.,

Ит.ПредставлениеСубконто(ВидыСубконто.Договоры) Ит.СНД(2)#Ч014.2., Ит.СНК(2)#Ч014.2., Ит.ДО(2)#Ч014.2., Ит.КО(2)#Ч014.2., Ит.СКД(2)#Ч014.2., Ит.СКК(2)#Ч014.2.,
Руб Ит.СНД()#Ч014.2., Ит.СНК()#Ч014.2., Ит.ДО()#Ч014.2., Ит.КО()#Ч014.2., Ит.СКД()#Ч014.2., Ит.СКК()#Ч014.2.,

Итоги Ит.СНД(2)#Ч014.2., Ит.СНК(2)#Ч014.2., Ит.ДО(2)#Ч014.2., Ит.КО(2)#Ч014.2., Ит.СКД(2)#Ч014.2., Ит.СКК(2)#Ч014.2.,
Руб Ит.СНД()#Ч014.2., Ит.СНК()#Ч014.2., Ит.ДО()#Ч014.2., Ит.КО()#Ч014.2., Ит.СКД()#Ч014.2., Ит.СКК()#Ч014.2.,


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены