К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Таинсвенное поведение винды и методы ее воспитания

Гость
0 - 29.06.2015 - 15:31
Описание

имеется небольшая сеть. С файлопомойкой и базой на ней (про базу можно забыть, проблема не в ней).
Домена - НЕТ. Все машины равноправны. Сервер хоть и под Винсервером каким то, но он никоим боком.

Делаю рабочую группу для части машин. Имя группы у всех одинаковое (Idiot). IP - 192.168.0.xx, где хх от 10 до 20.

Система на рабочих станциях - ХР.

Проблема

На части машин в сетевом окружении не видна группа (такие машины видят только сами себя).
Поиск по IP - НЕ РАБОТАЕТ на части машин, хотя если указать IP невидимой машины - идет нормальное подключение к ресурсам.

Все машины пингуются между собой НОРМАЛЬНО

Поиск по IP - РАБОТАЕТ на другой части машин, но сетевое окружение у них тоже не видно.

Самое прикольное - машина 1 видит машину 2 в сетевом окружении, а маш 2 машину 1 не видит.

Вопрос - как и где с этим бороться.



Гость
1 - 29.06.2015 - 15:34
да, еще - шлюзом служит отдельная машина, все без проблем ходят в инет.

Все проверки делались без антивирусников и брандмауэров. Ситуация не меняется.

Сеть вся проводная. Вайфай только для телефонов - проблем нет
2 - 29.06.2015 - 15:34
Я не знаю ответа на вопрос, но с удовольствием послежу за развитием событий.
Гость
3 - 29.06.2015 - 15:36
ну не сисадмин я - это не моЁ. А тут знакомая попросила разобраться, ибо у них админ недоучка.
Все остальные проблемы порешала, а вот с этим побороться не смогла
4 - 29.06.2015 - 15:38
Помнится удавалось сделать машину видимой командой:
net config server /HIDDEN:NO
Гость
5 - 29.06.2015 - 16:19
(4) не помогло
6 - 29.06.2015 - 16:41
Что-то всплывает в памяти про службу "обозреватель компьютеров", её автозапущенной надо оставить на одной машине в рабочей группе, которая появляется в сети раньше всех, например на том же виндсервере (я так полагаю 2003)
7 - 29.06.2015 - 19:31
шо, и тут политика, матьиетак.

выборы.. выборы..
все машинки.. тра-ля-ля..

Хэленка, читай про "выборы в сети".
8 - 29.06.2015 - 23:12
Служба DNS везде включена и работает?
9 - 29.06.2015 - 23:16
Что-то похожее вспомнилось.. Нет ли, случаем, в сети 2х DHCP серверов? Ну, там, сервер и модем, например..
10 - 30.06.2015 - 00:04
Если в сети есть машинка с винжовым сервером - может быть все что угодно. Отключите её от сети и посмотрите.
Гость
11 - 30.06.2015 - 08:14
Helen1986 - в св-вах сетевого соединения на всех машинах нужно включить NetBIOS через TCP/IP и перезагрузиться.
Гость
12 - 30.06.2015 - 08:38
Helen1986 - и еще: видимость пингующихся машин - всегда 100%-я. Просто не пользуйтесь для диагностики Проводником Windows и ее апплетом Сеть.
Гость
13 - 30.06.2015 - 11:59
отвечаю.

Наличие или отсутствие в сети винсервера картину не меняет. Сервер каждый вечер выключается, а упомянутые в сабже машины работают 24 часа и ресурсы сервера явно не используют.

DHCP поднят на роутере
DNS поднят на роутере


(12) машины не всегда пингуются - и в этом самый цимус.
Требуются именно сетевые возможности апплета СЕТЬ


(11) проверю, сообщу что стоит. По моему, у всех стоит АВТО
Гость
14 - 30.06.2015 - 14:58
Разобралась...


Гость
15 - 30.06.2015 - 15:12
Helen1986 - в топе вы написали:

"Все машины пингуются между собой НОРМАЛЬНО"

Если не всегда - то да, это цимус, будем думать дальше.

NetBIOS нужно именно ВКЛЮЧИТЬ (в св-вах адаптера и протокола IP4, вкладка WINS, по-моему). "По-умолчанию" и "Авто" не канают.

"DNS поднят на роутере" - а вот это интересно... Значит на нем должны быть прописаны ПРАВИЛЬНЫЕ пары

IPadress - DNSname

А сделать это можно неск. способами (нэтивная привзяка, через ARP-table)
Гость
16 - 30.06.2015 - 15:13
Ну дык и где собака порылась?
Гость
17 - 30.06.2015 - 15:27
НетБиос включала принудительно (не авто, а именно ИСПОЛЬЗОВАТЬ)

но собака порылась в другом месте и я ее забила


служба СЕРВЕР в настройках показывала состояние АВТОзапуска и пустое состояние. При попытке рестарта выдавалось сообщение - Файл не найден

что делала: удалила службу доступа к файлам и принтерам сети мягких, перезагрузилась, снова ее добавила (винда попросила дистрибутив, сунула какой то диск), все проинсталялось, перезагрузилась и все нужные файлы нашлись - служба стартовала нормально, апплет СЕТЬ заработал как положено
18 - 30.06.2015 - 15:38
XPшки случаем не "сборки от...."?
Гость
19 - 30.06.2015 - 15:48
(18) вполне так официозный дистрибутив корпоративный, машин на ...цать (сколько точно - не интересовалась), купленный в каком лохматом году. С вполне легальными сервис паками, накатываемыми отдельно

сами компы - не очень навернутые, да и ресурсы слабоваты. Но там крутится система не от 1це, ей этих ресурсов за глаза
Гость
20 - 01.07.2015 - 20:06
надо куки почистить и реферрально криптовалюту майнить, а юзеров уволить за ненадобностью
ЗЫ как вариант


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены