К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Поделитесь впечатлениями от платформы 8.3.12.1685

0 - 17.10.2018 - 13:24
Кто использовал с простыми формами (УТ10.3)? Есть какие-либо замечания?
И как себя ведет на управляемых формах?



1 - 17.10.2018 - 15:04
Зачем наступать на грабли ?
УТ 10.3, БП 2 и УПП 1.3 и т.д. отлично работает на платформе 8.2.
Как поставить 2 платформы - ф поиск.
БП 3 пока не обновляли на последние релизы, на 8.3.10 пока что крутится.
И нет никакого желания бежать впереди паровоза.
2 - 17.10.2018 - 15:37
БП 2.0 уже давно не работает на 8.2. По моему и УПП 1.3
БП 3.0 требует именно 8.3.12
3 - 17.10.2018 - 16:31
2(2) и последний ЗУП...
4 - 17.10.2018 - 16:36
УПП 1.3.112.3 на 8.2 - с чего б ему и не работать ?
БП 2 уже у моих клиентов нету, давно на БП 3 перешли.

Был давно печальный опыт - УТ 10.3 с 8.2 на 8.3 переставил, тогда БП 3 и ЗУП 3 же потребовали новую платформу, так вот были жуть тормоза этой самой УТ. Через день вернул платформу 8.2, пусть живёт и работает.

У других клиентов КА 1 на 8.2 до сих пор.
5 - 17.10.2018 - 17:16
(4)Вы сначала пишите, что БП 2.0 прекрасно работает на 8.2, а когда Вам возразили пишите, что у Вас ее и нет )
А вот что пишут в обновлении для УПП:
При работе с операционной системой Microsoft Windows 10 необходимо использовать версию 8.3 платформы "1С:Предприятие".
Так что не все так однозначно
6 - 18.10.2018 - 11:09
(5)да, с БП 2 промах получился (код с #Область сразу вывалился, это 8.3 фишка), но УПП и УТ четко на 8.2. И Windows 10 тут ни при чём, пока жива Windows 7.
7 - 18.10.2018 - 19:55
0-bma1 >УТ 10.3, БП 2.0, ЗУП 3.1, УТ 11.4, БП 3.0 - в клиент-серверном варианте.
УНФ 1.6, БП 3.0, ЗУП 3.1, Розница 2.2 в файловом web варианте.
Всё работает отлично.
8 - 19.10.2018 - 07:54
8.3.12.1616 - дохнет РИБ на УТ 10.3
Судя по инфостарту на предыдущих 8.3.12 аналогично
Решения есть там-же
Вчера час убил чтоб восстановить работу РИБ.
9 - 19.10.2018 - 12:51
2(7) О! Отлично. Спасибо. У меня такой же зоопарк в серверном варианте, плюс ДО, зато без Розницы в файловом...
10 - 19.10.2018 - 16:34
(7) отлично
(8) с сайта скачал 1616 ?

БП 3.0.65.хх требует минимальную платформу 8.3.12.1529 - кто её юзал ?
На последних дисках 1567, 1595 и 1685.
Кто и что юзает ? Как полёт ?
11 - 19.10.2018 - 16:58
10-Jimbo >1685, на более ранних dll-ка косячила, в файловом режиме вылетала.
12 - 21.10.2018 - 14:07
на 8.3.12.1529 файловые работают
13 - 22.10.2018 - 10:04
12-Зелёный тролль >Вот как раз на 1529 на 2-х win 10 home, на той машине, которая не "якобы сервер", периодически вылетала, ругаясь на мелкомягкую dll, что ставится "довеском", как MS Visual C++. После установки 1685 с более свежей dll прошло.
14 - 22.10.2018 - 12:43
13-K Michael > Если
Цитата:
мелкомягкую dll, что ставится "довеском", как MS Visual C++
это vc_redist.x64 то проблема явно не в платформе. Ругался при установке любой платформы. Скачивал "последнюю" (для 2015) версию с майкрософтовского сайта и пытался обновить. Ругался на многих компьютерах. На некоторых помогла банальная перезагрузка компа/сервера. На некоторых другие танцы.
ps Замечено, что все нормально ставиться там, где работаешь от админа и без контроля учетных записей. Там где контроль учетных записей включен и пользователь не админ - танцы(запуск vc_redist от имени админа не помогал).
15 - 22.10.2018 - 16:16
Цитата:
Сообщение от Begemot Посмотреть сообщение
Там где контроль учетных записей включен и пользователь не админ - танцы
Как все запущено... Когда 1С выпустит свою операционку?
16 - 26.11.2018 - 16:40
Ребята, как дела с платформами ? Скоро н.г, пора обновлять БП и т.д. Есть новые платформы или на 8.3.12.1685 остановимся ?
17 - 27.11.2018 - 10:07
Или впереди паровоза и 8.3.12.1714 бахнуть
18 - 27.11.2018 - 16:18
Цитата:
Сообщение от Jimbo Посмотреть сообщение
Или впереди паровоза и 8.3.12.1714 бахнуть
Месье знает толк в извращениях? Или любит бесплатное бета тестирование? Ставь 1685 и не парься. Вот только ОдноЦе обновление автоматическое сломало (при действующей подписке на ИТС), перебдели с защитой, очень денег хочется. Проявлялось на крайних релизах ЗУП и ЗКГУ.
19 - 27.11.2018 - 16:49
(16) Когда обновление БП 3.0 попросило платформу не ниже 8.3.12.1685, поставил сразу 8.3.13.1513.
Клиент-серверные БП 3.0 и ЗУП 3.1 работают норм.
20 - 27.11.2018 - 17:59
8.3.12.1685 10 файловых баз. ЗУП 3.1.5.* и БУХ.3.0, ЗУП тормозил, но работал, а в БУХ едва шевелилось, накатил 8.3.12.1714 ничего не изменилось, 8.3.13.1513 выставил тонкий клиент, низкая скорость соединения, 32 разряда в настройках. Более менее заработало, рабочие станции с win 10 и 8ГБ памяти. Где -то на форумах прочитал, что сама 1с ставит своим клиентам в 1c FRESH, там вообще нет такой версии платформы.
21 - 28.11.2018 - 06:50
(16)Интересует файловый вариант
Кто-то скажет разнятся ли последние платформы между собой в плане быстродействия или тихоходности ) Быстродействием это сложно назвать
22 - 28.11.2018 - 08:18
21-USSR >+(18) Это для файлового. А файловый на 8.3 всегда тормоз, если больше 2-х пользователей одновременно и меньше 5, то лучше минисервер и выделенная PC, можно и не с серверной осью под 1С сервер и сервер БД. Рамы не меньше 16, камень I5 и выше. Примерно то же справедливо и для публикации на вэб сервере. Ну и с лицензиями - 1 открытая база - 1 лицензия.
23 - 28.11.2018 - 10:17
Файловая это несерьезно, от 100 пользователей и выше пляшем. Читал на хабре статью от разработчика 1с платформы - каждая следующая версия тупее и тупее, ведь логично ж. Новые плюшки какие-то добавят, старые лучше б не трогали (то, что работает).
24 - 29.11.2018 - 16:47
То ли лыжи не едут, но в 3 базах УПП 1.3(кроме одной) :

Ошибка в ограничении доступа к данным.
объект: 'Справочник.УчетныеЗаписиЭлектроннойПочты', поле: 'ПометкаУдаления'; право: 'Чтение'
Синтаксическая ошибка "Параметр ОграничиватьДоступПоВиду не существует"
по причине:
Синтаксическая ошибка "Параметр ОграничиватьДоступПоВиду не существует"

Платформа 8.3.12.1685, затем 8.3.12.1714. Советы отключить RLS ни к чему не приводят.
25 - 29.11.2018 - 16:50
Это при открытии формы списка справочника.

Консоль запросов : выбрать * из справочника пишет то же самое, но про Ссылку и платформа падает (Закрыть - Перезагрузить).
26 - 29.11.2018 - 18:00
Или 8.2 для УПП поставлю, а 8.3.12 пусть для БП3
27 - 29.11.2018 - 20:35
Рано паника на корабле, нашел косячную роль дописанную не мну, отключил. Платформа пусть живет.


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены