К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Платформы 8.3.8 и 8.3.9

0 - 18.12.2016 - 17:39
Вопрос к тем, кто использует конфигурации на обычных формах (БП2.0, ЗУП2.5 и т.п.). Кто какие платформы использует и какие косяки самые проблемные?


1 - 18.12.2016 - 19:59
Там вообще лучше 8.2
Гость
2 - 18.12.2016 - 21:38
0-bma1 > 8.3.8 остановлен. Последний релиз - сентябрьский. Вообще последние полгода там только блох вылавливали.
Для конф "на 8.2" - не ведаю, но для БП3 и ЗУП3 - 8.3.9.1818. Сюрпризов нет, следующий неактуален, для применения рекомендован, возможности Расширений достаточны.
А косяки описаны в разделе раздачи "Проблемные ситуации и ошибки в версии 8.3.х.х". Их там мешками насыпано.
Гость
3 - 19.12.2016 - 06:55
(0) 8.3.9 Ну ооочень даже приличные и приятные расширения
http://v8.1c.ru/o7/201603module/index.htm
4 - 19.12.2016 - 07:10
(2) Насчет "8.3.8 остановлен"... непохоже. Последние релизы платформ 8.3.8 и 8.3.9 оба от 02.11.2016.
5 - 19.12.2016 - 11:36
2(1) Только последние версии БП2.0 требуют платформу не ниже 8.3.8.1747
А я смотрю перечень ошибок, и мне плохеет. Такое впечатление, что на обычных формах эти релизы не тестировались от слова совсем...
2(2) 8.3.9.1818 валится на простых формах при открытии выбора из списка значений. Нет всегда, но регулярно, через два на третий... я пытался на нем тестить и решил что не стоит, вот и задаю вопрос - что брать?
Гость
6 - 19.12.2016 - 11:43
6 новых функций, которые не следует использовать в режиме совместимости
http://infostart.ru/public/366865/
7 - 19.12.2016 - 12:32
0-bma1 >Когда из УТ 10.3 захотели почту ч-з Яндекс отправлять и БП 2.0 8.3 потребовался, поставил, какой был под рукой, потом поднял на 8.3.8.2137, пока полет нормальный.
8 - 19.12.2016 - 15:28
Цитата:
Сообщение от K Michael Посмотреть сообщение
потом поднял на 8.3.8.2137, пока полет нормальный
Я сейчас смотрю на 8.3.8.1964 либо на 8.3.8.2054
Про них слышал разговоры, как о более-менее работающих, но еще не проверял самостоятельно...
9 - 19.12.2016 - 20:48
У меня на тестовых базах стоит последний релиз ТП 8.3.9.1850. Особых проблем не замечал. Правда, у меня линукс :)
Uho
10 - 20.12.2016 - 11:01
0-bma1 > 8.3.8.2027 под СКЛ (БП2.0, ЗУП2.5) работает без глюков
11 - 20.12.2016 - 11:55
2(10) Спасибо, гляну.
Uho
12 - 20.12.2016 - 14:13
11-bma1 > это я не к тому, что более новые - глючные, просто нет необходимости переходить. Пока все работает на 8.3.8.2027
13 - 24.12.2016 - 12:37
на работе 8.3.8.2088 - пипец глючный, из конфигуратора отладку лучше не запускать - минус 5 минут.
14 - 24.12.2016 - 12:41
Очередной перл от 1С:
Внимание! Текущая версия конфигурации "Розница" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.8.2197.

Рекомендуемая платформа: 8.3.8.2197

Рекомендуется использовать платформу 1С:Предприятие 8 не выше 8.3.8.
Гость
15 - 24.12.2016 - 13:53
(14) Может они очепятались??? )))
16 - 24.12.2016 - 14:23
2(14) Ну, смысл фразы, что не рекомендуется ставить 8.3.9 Хотя с русским языком у 1совских таджиков всегда были проблемсы.


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены