К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Отчетность в ПФР, плывут копейки при превышении предела.

0 - 17.05.2012 - 08:25
При сдаче отчетности за 1 кв у нескольких сотрудников(не у всех) сумма страховых взносов получилась 112640,01. Checkxml не пропустила, а вот суммы 112639,99 и 81919,99 исчислено и 112640 и 81920 уплачено пропустила и я пропустил.
Стал проверять 2 кв. Даже у тех сотрудников, у которых сумма превысила уже в 1 кв, появляются -0.01, +0.01. Вставил проверки, да уж сдал за 1 кв. с недоборам 0.01 в исчисленных страховых взносов, придется во 2 кв компенсировать.



1 - 17.05.2012 - 08:38
+/- 1 коп - исчислено или уплачено?
2 - 17.05.2012 - 08:43
Исчислено.
3 - 17.05.2012 - 11:59
2-SEGMENT >Это нонсенс. Как называется программа, в которой сдавали отчетность?
4 - 17.05.2012 - 12:42
Последняя версия Подготовка сведений для ПФР из ЗиК
5 - 17.05.2012 - 12:49
ИсчисленоПФРстрахСпревыш=ОКР(СуммаПревысевшаяПреде лПФР*10/100,2);
ИсчисленоПФРСтрах=ИсчисленоПФРСтрах-ИсчисленоПФРстрахСпревыш;
Гость
6 - 17.05.2012 - 16:09
Угу, было такое, подтверждаю. Тупо подправили ручками
7 - 17.05.2012 - 16:35
(6) а как? я бы проще всего так:
ИсчисленоПФРСтрах = ОКР(ИсчисленоПФРСтрах - ИсчисленоПФРСтрахСПревышения);
8 - 17.05.2012 - 16:46
7-Гена >Так нельзя, получится что ИсчисленоПФРСтрахСПревышения будет посчитано неточно.
9 - 17.05.2012 - 16:50
Нет, так можно: переменная ИсчисленоПФРСтрахСПревышения после нигде не используется.
10 - 17.05.2012 - 16:51
(8) нет... я первую строку не трогаю... только вторую... лишь надо условие добавить...

окончательно
было:

ИсчисленоПФРСтрахСПревышения = 0;
Если глРассчитыватьВзносыСБазыПревышения(ОсновнойТариф) = 1 Тогда
ИсчисленоПФРСтрахСПревышения =Окр(СуммаПревысившаяПределПФР *10/100,2);
ИсчисленоПФРСтрах = ИсчисленоПФРСтрах - ИсчисленоПФРСтрахСПревышения;
КонецЕсли;

станет:

ИсчисленоПФРСтрахСПревышения = 0;
Если (глРассчитыватьВзносыСБазыПревышения(ОсновнойТариф ) = 1) И (СуммаПревысившаяПределПФР > 0) Тогда
ИсчисленоПФРСтрахСПревышения =Окр(СуммаПревысившаяПределПФР *10/100,2);
ИсчисленоПФРСтрах = ОКР(ИсчисленоПФРСтрах - ИсчисленоПФРСтрахСПревышения);
КонецЕсли;
11 - 17.05.2012 - 16:55
я исхожу из следующих соображений:
1. предел облагаемости всегда будет в тысячах рублей... по аналогии с 415000, 463000, 512000, ...
2. тариф страховых взносов всегда будет в формате хх.00%, в крайнем случае хх.х0% - другими словами, максимум страховых взносов всегда будет в десятках рублей, в крайнем случае в рублях :)
12 - 17.05.2012 - 16:57
10-Гена >Надо в двух местах править: ПодготовкаСведенийДляПФР2010 и РасчетСтраховыхВзносов.
В первом случае годится (7), для второго случая (10) не годится.
Надо подумать...
13 - 17.05.2012 - 17:00
11-Гена >Я примерно так же думаю. Получается:
Если (глРассчитыватьВзносыСБазыПревышения(ОсновнойТариф ) = 1) И (СуммаПревысившаяПределПФР > 0) Тогда
ИсчисленоПФРСтрахВсего = ИсчисленоПФРСтрах;
ИсчисленоПФРСтрах = 512000 * 22%; //переделать на тарифы
ИсчисленоПФРСтрахСПревышения = ИсчисленоПФРСтрахВсего - ИсчисленоПФРСтрах
....
14 - 17.05.2012 - 17:03
а если пойти по пути наименьшего сопротивления (лень думать про выражение 512000 * 22% в общем виде), то
Если (глРассчитыватьВзносыСБазыПревышения(ОсновнойТариф ) = 1) И (СуммаПревысившаяПределПФР > 0) Тогда
ИсчисленоПФРСтрахВсего = ИсчисленоПФРСтрах;
ИсчисленоПФРСтрах = ОКР(ИсчисленоПФРСтрах - СуммаПревысившаяПределПФР *10/100);
ИсчисленоПФРСтрахСПревышения = ИсчисленоПФРСтрахВсего - ИсчисленоПФРСтрах;
КонецЕсли;


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены