К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Непонятная проблемка со входом в 1с

0 - 19.06.2017 - 11:28
Проблема маленькая, работать не мешает, но раздражает.
Суть. Стоят две платформы 8.3.6 (конфы с обычными формами) и 8.3.8 (конфы с управляемыми формами).
В кнопке Пуск у пользователей среди часто вызываемых программ есть иконка "1С Предприятие". Когда пользователь запускает 1с по этой быстрой иконке, базы, которые на 8.3.6 открываются под 8.3.8 как управляемые формы (независимо от того, что прописано в настройке) с пустым, разумеется, окном (заставка с загрузкой при этом меняется дважды, как я заметил). А если пользователь открывает через меню Пуск - Все программы - 1С Предприятие - 1С Предприятие, то все конфигурации открываются правильно: кто должен в 8.3.6 в обычных формах тот открывается под 8.3.6 в обычных формах, а кто должен в 8.3.8 в управляемых, открывается под 8.3.8 в управляемых.

Как заставить иконку из быстрых программ нормально работать?



1 - 19.06.2017 - 11:39
Сравнить свойства ярлыков - в панели и в меню.

Или еще проще, не заморачиваясь: грохнуть "неправильную" иконку, из меню скопировать на рабочий стол "правильную" и перетащить ее на панель.
2 - 19.06.2017 - 11:43
2(1) Это уже пробовал. Фигня началась после переустановки 1с...
3 - 19.06.2017 - 16:53
полагаю, у того пользователя, под которым устанавливались платформы, всё норм.
сравнить каталоги всех файлов 1С в профилях пользователей. права юзеров. параметры запуска 1С. ветки реестра.
4 - 26.06.2017 - 00:54
ссылка в иконке идет не на 1С старт, а на ехе файл из каталога bin
Гость
5 - 26.06.2017 - 10:08
Вообще=-то, на "C:\Program Files (x86)\1cv8\common\1cestart.exe"
Вот ежели иконка у юзера будет не собственной, а браться из общего рабочего стола на сервере, тогда проблема исчезнет.
Гость
6 - 26.06.2017 - 10:18
Или не думать, а выполнить то, что предписывают инструкции: на компе юзера обновить клиента. В дистрибутиве он тоже есть.
7 - 28.06.2017 - 15:06
2(6) Самое странное, что как раз рекомендуемая последовательность не помогла. В итоге на выходных админ устроил День профилактики. Снес еще раз все абсолютно 1с, запустил тотальную чистку реестра от потерянных хвостов. И переустановил 1с еще раз. После этого стало нормально работать. Такое впечатление, что действительно где-то в реестре остался какой-то мусор, который все и поганил... а винда его считала в 1с за главного...


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены