К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

не запускается отладка программы

med
0 - 24.12.2012 - 08:54
8.2
8.2.14.528
УПП
копия базы, расположенная на сервере
ОС Windows 7 64-битная
Обновили ОС с XP до 7 (что бы увеличить ОЗУ до 8 гиг)
Обнаружилась неприятная вещь - перестала запускаться программа в режиме отладки
Захожу в конфигуратор, нажимаю кнопку отладки - появляется заставка запуска и всё - может висеть час другой и т.д. причем простое закрытие конфигуратора не прерывает процесс конфигуратора - если попытаться снова зайтив конфигуратор - выдастся сообщение о блокировке, что конфигуратор запущен. Только сброс сессии на серевере помогает. Либо через диспетчер задач убить процесс (процесс при закрытии конфигуратора так и остается висеть в памяти)
Кстати, если принудительно убить процесс в памяти (от конфигуратора), то висящее окошко запуска 1С тут же запускается.
Рыскал по инету вопросов видел много, но ответов нет.
все что там было проделывал
(http://www.forum.mista.ru/topic.php?id=585294)
Типа чистки каталогов
C:\Users\<user>\AppData\Local\1C\1Cv82\
C:\Users\<user>\AppData\Roaming\1C\1Cv82\
и тому подобное ничего не помогло.
Может кто знает как решить эту проблему. ?



1 - 24.12.2012 - 09:29
ждите исправления ошибок в 2013 году
ждите исправления ошибок в 2014 году
ждите исправления ошибок в 2015 году
ждите исправления ошибок в 2016 году
будет революция - исправление не понадобится
med
2 - 24.12.2012 - 09:57
Ощущение, что так оно и есть ...
3 - 24.12.2012 - 10:18
У меня на 8.2.14 то же самое было. Вылечилось переходом на 8.2.16
4 - 24.12.2012 - 10:31
сервер запущен в режиме отладки?
5 - 24.12.2012 - 11:09
2(4) Для режима отладки в целом это необязательно. Этот режим позволяет при отладке заходить в привелигированные модули на сервере.
med
6 - 24.12.2012 - 12:13
В общем пока помогло открытие (добавление в исключение) в брадмауэре портов 1560, 1690.
7 - 24.12.2012 - 12:17
фаервол(брандмауэр) какой-нибудь стоит?
8 - 24.12.2012 - 12:18
(7)+
не успел...)
med
9 - 26.12.2012 - 13:24
Хватило на двое суток - запускался где то три раза из четырех и на третий день прекратил запускаться....
С компа где стоит XP никаких проблем с этой базой нет, только у семерки
Какие еще будут предложения/варианты ?
Гость
10 - 26.12.2012 - 17:37
переходите на 7-ку - там это реализовано (с)
Гость
11 - 26.12.2012 - 20:28
9-med > Тебе мало одного посыла обновить платформу перед тем, как раскручивать тему? Ладно, объясняю для тех, кто в бронепоезде - до версии 8.2.17 имелись проблемы:
а) работа в сетях с поддержкой IPv6
б) работа на хосте с несколькими сетевыми интерфейсами
в) утечки памяти и еще раз утечки памяти

Ты правда думаешь, что кому-то охота гадать, какая из сотен исправленных ошибок не дает тебе жить?


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены