К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Не заполняется раздел 2 РСВ-1. Комплексная 519.

Гость
0 - 01.05.2012 - 12:39
Не заполняются начисленные страховые взносы в разделе 2 РСВ-1. Комплексная 519, отчетность последняя.
Подскажите, в чем проблема.



1 - 01.05.2012 - 22:14
подробно, пошагово что происходить при открытии формы
Гость
2 - 02.05.2012 - 07:09
Да, собственно говоря по кнопке "Заполнить" во 2-м разделе ничего не заполняется.
Соответственно в 1-м разделе начисленные взносы тоже не заполняются.
3 - 02.05.2012 - 08:03
код тарифа какой поставили?
Гость
4 - 02.05.2012 - 08:44
Сейчас уточню.
5 - 02.05.2012 - 08:46
(3) "Ставлю дайм", что никакой.
6 - 02.05.2012 - 08:50
5-Ткачик >а он имеет значение именно в контексте сабжа?
Гость
7 - 02.05.2012 - 09:03
01 :)
8 - 02.05.2012 - 09:14
(6) С учетом того, что может быть несколько разделов 2 - думаю, что имеет.

(7) А организация на какой системе налогообложения? Какой тариф взносов применяет?
Гость
9 - 02.05.2012 - 10:08
Часть сотрудников на общей системе налогообложения, часть на ЕНВД. С 2011 года начисляют страховые взносы всем одинаково. В 2012г. все делали также, как и в 2011.
10 - 02.05.2012 - 10:10
(9) константа основного тарифа периодическая... приведите полную историю...
Гость
11 - 02.05.2012 - 11:47
(10) А где это посмотреть в Комплексной?
Сильно не бейте :)
12 - 02.05.2012 - 12:01
по логике - в настройках фирмы или организации
Гость
13 - 02.05.2012 - 12:03
(12) Да вот что-то не нашел. Поэтому и спросил.
Гость
14 - 02.05.2012 - 12:04
11-Pilot1C > Открываем константы, находим требуемое, жамкаем голубой флажек. Раскрывается вся история.
Метод встроенный, годится в любой конфигурации 7.7, не зависит от творцов обработок "Настройки..."
Гость
15 - 02.05.2012 - 12:05
(14) Так не нашел в константах :(
16 - 02.05.2012 - 12:18
(14) в К многофирменный учёт... у кажой - свой основной тариф страховых взносов... т.е. реквизит организации или фирмы...
Гость
17 - 02.05.2012 - 12:24
15-Pilot1C > Божмой... Где-то во второй половине списка констант: "Основной тариф страховых взносов".
Находим, встаем на строку (фон становится серо-синим, крайний права значек из серого становится цветным (голубой прямоугольник). Жамкаем по нему. Гробим все записи, не приходящиеся на 1 января.
Гость
18 - 02.05.2012 - 12:29
16-Гена > Ну, значит, не в константах. Значит, реквизит справочника фирм.
Соответственно, ищем на форме списка кнопу "История", и выбираем "Все реквизиты" (первая в списке).
В выведенной таблице ищем тарифы.
Гость
19 - 02.05.2012 - 14:04
Нашел.
01.01.2010
Организации, применяющие ОСН, кроме с/х производителей
20 - 02.05.2012 - 14:10
(19) а рассчитываются взносы нормально?
Гость
21 - 02.05.2012 - 14:12
Со слов бухгалтера - все считается, но не заполняется в отчет.
22 - 02.05.2012 - 14:16
РСВ делается в регламентированной отчётности? какой номер релиза её?
Гость
23 - 02.05.2012 - 14:20
Да. 12q1009
24 - 02.05.2012 - 14:22
(21)Раз взялся разбираться, то сам проверь.
25 - 02.05.2012 - 14:25
23-Pilot1C >Комплект именно для комплексной конфигурации?
Гость
26 - 02.05.2012 - 14:27
(23) Да.
27 - 02.05.2012 - 14:31
(26) вариант в опции обслуживания сохранённых данных отчётности ?
квартал 1-ый или по умолчанию 2-ой ? :)
Гость
28 - 02.05.2012 - 14:33
(21) Проверил. Карточка учета страховых взносов (сводная) заполнена.
Гость
29 - 02.05.2012 - 14:33
(26) Не понял.
30 - 02.05.2012 - 14:50
опция обслуживания сохранённых данных отчётности = синяя иконочка-папочка в общем дереве регламентированной отчётности...
Гость
31 - 02.05.2012 - 14:53
(30) Посмотрел - там сохранен только РСВ-1 за 1 кв. 2012 г. - раздел 2 и титульный лист.
32 - 02.05.2012 - 14:55
название варианта одно?
33 - 02.05.2012 - 14:56
зайдите сами в Раздел 2 прямо в той опции двумя щелчками, проверьте код тарифа "01" и сами жмите кнопку заполнения... ни на что не ругается?
34 - 02.05.2012 - 18:48
а приведите кто-нибудь из этой реглотчётности из модуля файла esn_get.ert строк 20 вокруг строки 365...
35 - 02.05.2012 - 19:43
да простит меня фирма 1С - не смог удержаться от любопытства и украл
1С:Предприятие 7.7.
Регламентированная отчетность за I квартал 2012 года
Обновление 12q1009 от 18.04.2012 г.

в файле esn_get.ert имеем:

ФормироватьОтчет = 0;
Если ИдентКонфигурации = "PBOUL" Тогда
Если ПолучитьДатуТА() < ДатаПериода Тогда
Стр = "На " + Формат(ДатаПериода, "Д (0)ДДММГГГГ") + " оперативные итоги не рассчитаны!"+РазделительСтрок+
"Расчет итогов выполняется в режиме"+РазделительСтрок+
"""Операции - Управление оперативными итогами"".";

Сообщить( Стр, "!" );

Иначе
ФормироватьОтчет = 1;
КонецЕсли;

ИначеЕсли ИдентКонфигурации <> "BUOUSL" Тогда
Если КонецРассчитанногоПериодаБИ() < ДатаПериода Тогда
Стр = "На " + Формат(ДатаПериода, "Д (0)ДДММГГГГ") + " бухгалтерские итоги не рассчитаны!"+РазделительСтрок+
"Расчет итогов выполняется в режиме"+РазделительСтрок+
"""Операции - Управление бухгалтерскими итогами"".";

Сообщить( Стр, "!" );
Иначе
ФормироватьОтчет = 1;
КонецЕсли;

КонецЕсли;

============
напомню, что BUOUSL - это маркировка как раз Комплексной конфигурации...

видно, что сначала стоит обнуление
ФормироватьОтчет = 0;

затем для присваивания единички этому реквизиту смотрится конфигурация ПБОЮЛ и НЕ(Комплекс)

отсюда Комплекс в пролёте :)))

предлагаю включить... проще всего добавить условие (жирным - наше добавление):

ФормироватьОтчет = 0;
Если ИдентКонфигурации = "PBOUL" Тогда
Если ПолучитьДатуТА() < ДатаПериода Тогда
Стр = "На " + Формат(ДатаПериода, "Д (0)ДДММГГГГ") + " оперативные итоги не рассчитаны!"+РазделительСтрок+
"Расчет итогов выполняется в режиме"+РазделительСтрок+
"""Операции - Управление оперативными итогами"".";

Сообщить( Стр, "!" );

Иначе
ФормироватьОтчет = 1;
КонецЕсли;

ИначеЕсли ИдентКонфигурации <> "BUOUSL" Тогда
Если КонецРассчитанногоПериодаБИ() < ДатаПериода Тогда
Стр = "На " + Формат(ДатаПериода, "Д (0)ДДММГГГГ") + " бухгалтерские итоги не рассчитаны!"+РазделительСтрок+
"Расчет итогов выполняется в режиме"+РазделительСтрок+
"""Операции - Управление бухгалтерскими итогами"".";

Сообщить( Стр, "!" );
Иначе
ФормироватьОтчет = 1;
КонецЕсли;

Иначе
ФормироватьОтчет = 1;


КонецЕсли;

==========
т.е. конструкция будет такая: формируем отчёт
Если ПБОЮЛ, далее Если НЕ(Комплекс), далее всё остальное (т.е. просто Комплекс)

проверьте, кому не лень :)
Гость
36 - 02.05.2012 - 20:17
(35) Ура! Заполняться стало.
Завтра бухи проверят правильность.
Гена, спасибо!
37 - 02.05.2012 - 20:31
нет такого слова... "бухи"...
38 - 03.05.2012 - 03:40
35-Гена >А комплект точно для Комплексной?
Что написано в первой строке файла RPLIST.TXT?
39 - 03.05.2012 - 05:45
(38) уж что было в инете... написано:
Отчетность за 1 квартал 2012 года


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены