К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Не воркает сервис 1С Контрагент. Помогите... Сами мы не местные

0 - 24.08.2018 - 10:49
Всем ДВС. Есть конфа 1С БУХ 2.0, туда вставлена самописная обработка по проверке реквизитов контрагентов через веб сервис 1С Контрагент. До недавнего времени, по словам бухов еще 16 августа, она работала. Сейчас нет, выдает ошибку вот такого плана, как на картинке:

http://pixs.ru/showimage/Oshibkaveb_...3_30709331.jpg

подписка на ИТС проф до конца года, сервис 1С контрагент включен до конца года, запросы свободные есть, не можем понять в чем дело???



1 - 24.08.2018 - 13:15
https://its.1c.ru/db/metod81/content/6371/hdoc
2 - 29.08.2018 - 15:25
на прошлой неделе была такая же ерунда с БГУ 1.0 - перестало работать заполнение по ИНН
оказалось, что умники из 1С на сайте сервиса поменяли сертификат безопасности, в новых версиях 1с теперь используется хранилище сертификатов винды и с ними проблем нет, а для старых версий сертификат нужно ручками прописывать в файле из bin
подробнее глянь тут
3 - 29.08.2018 - 20:58
Цитата:
Сообщение от FuryFox Посмотреть сообщение
оказалось, что умники из 1С
умник, причем тут умники?
любой сертификат имеет срок действия.
любой сертификат рано или поздно заканчивается.
любой сертификат подлежит плановой смене.

"умники из 1С" совершенно ни при чем. не их заслуга в том, что сертификаты вообще то подлежат плановой смене.
4 - 30.08.2018 - 11:51
Цитата:
Сообщение от Блондинка в шок Посмотреть сообщение
умник, причем тут умники?
любой сертификат имеет срок действия.
любой сертификат рано или поздно заканчивается.
любой сертификат подлежит плановой смене.
"умники из 1С" совершенно ни при чем. не их заслуга в том, что сертификаты вообще то подлежат плановой смене.
умники из 1С не только сертификаты обновили, а и сам механизм работы с этими сертификатами.
начиная с 1С версии 8.3.8 программы 1С начали использовать виндовое хранилище сертификатов - что есть гуд, но если конфигурация имеет режим совместимости ниже 8.3.8, то виндовый сертификат 1С не видит и нужно его ручками добавить в файлик cacert.pem, т.к. теперь сертификаты в этом файлике при обновлении платформы не обновляются
конфигураций же с совместимостью ниже 8.3.8 еще вагон и маленькая тележка, собственно это практически все, которые на обычных формах (БГУ 1.0, УТ 10.3, УПП и т.д.)
5 - 05.09.2018 - 15:59
FuryFox +1
Попал в точку, всё получилось.
Вопрос лишь в том, почему умные 1Сники сразу не начали использовать виндовое хранилище сертификатов, а выдумали своё?
6 - 06.09.2018 - 10:42
Цитата:
Сообщение от Гандурас Посмотреть сообщение
подписка на ИТС проф до конца года...
Цитата:
Сообщение от Гандурас Посмотреть сообщение
Попал в точку, всё получилось.
отлично
кстати, если есть подписка на ИТС, то проблему с сертификатами вам должны были помочь решить франчи, через которых вы эту подписку покупали
заставляйте отрабатывать проплаченные деньги этих халявщиков


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены