К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

НДС 1 кв 2015

Гость
0 - 03.04.2015 - 13:25
Добрый день! Подскажите по новой декларации, не заполняет 19 счет в разделе 3 и не включает в себя счета фактуры полученные, хотя с авансов уплаченных все ставит. В оборотке все стоит и закрыто, Бухгалтерия предприятия, редакция 3.0 (3.0.39.53)
Заранее спасибо!



banned
1 - 03.04.2015 - 13:32
Присоединюсь к теме :-)

Кто-нибудь уже правил в 7.7 невозможность выгрузки "пустой" Декларации?

НДС "нулевой", не выгружает
"Налоговая декларация по налогу на добавленную стоимость: Раздел 1:
Строки с суммой налога (строки с кодами 030, 040, 050) не должны быть одновременно пусты
Налоговая декларация по налогу на добавленную стоимость: Раздел 3:
Раздел не содержит данных. Раздел пустой.
Налоговая декларация по налогу на добавленную стоимость: Раздел 4:
Раздел не содержит данных. Раздел пустой.
Налоговая декларация по налогу на добавленную стоимость: Раздел 7:
Раздел не содержит данных. Раздел пустой.
Не удалось выгрузить отчет "Налоговая декларация по налогу на добавленную стоимость".

http://www.forum.mista.ru/topic.php?id=738531

Если кто-то уже исправил - прошу поделиться (я в запарках сейчас, самому лопатить все обработки по НДС нет времени).
2 - 03.04.2015 - 17:39
(0) для начала попробуйте обновиться... актуальный релиз 3_0_39_56
Гость
3 - 03.04.2015 - 18:06
Бухгалтерия 7.7 Релиз 594.При составлении отчета "книга покупок" и выгрузки ее в налоговую декларацию по НДС (регламентированная отчетность) по позициям зачета аванса не ставиться автоматически код операции 22. Почему? Подскажите, пожалуйста.
При формировании "Счет фактура" на аванс на основании "Приходного кассового ордера" пришлось дорабатывать присвоение "кода операции" равному 02 (а не "01").
4 - 04.04.2015 - 13:21
В 7.7 сплошные грубые ошибки в декларации НДС!
Например, не выгружает ИНН по ИП-шникам!
Гость
5 - 06.04.2015 - 11:59
В nds1511.ert и nds1513.ert в процедуре Перелистывать после строки
АтрибутыГруппы(ТекущаяСтрока,ЧислоСтрок,Список,ИдГ руппы);
и до конца процедуры переписал так:

Для i = 1 По ЧислоСтрок Цикл
СохранитьДопСтроки(ТекущаяСтрока + i - 1, ЧислоСтрок, Список, ИдГруппы);
КонецЦикла;

Если (ТекущаяСтрока = 1) И (Шаг = -1) Тогда
ТекущаяСтрока=КолВоГрупп-1; Шаг=1; //Возврат;
КонецЕсли;

ТекущаяСтрока = ТекущаяСтрока + ЧислоСтрок * Шаг;

Если ТекущаяСтрока > Список.РазмерСписка() Тогда
ТекущаяСтрока=1; Шаг=0; //Возврат;
КонецЕсли;

Если (ТекущаяСтрока + ЧислоСтрок - 1) > Список.РазмерСписка() Тогда
Для i = (Список.РазмерСписка() + 1) По (ТекущаяСтрока + ЧислоСтрок - 1) Цикл
ТекСтрока = ПолучитьПустуюСтроку(ИдГруппы);
Список.ДобавитьЗначение(ТекСтрока);
КонецЦикла;
КонецЕсли;

СписокТекСтрок.Установить(ИдГруппы,ТекущаяСтрока);
СписокГруппСтрок.Установить(ИдГруппы,Список);
//Если Шаг <> 0 Тогда
ВыводитьСтроки(ТекущаяСтрока,ЧислоСтрок,Список,ИдГ руппы);
ЗаполнитьКвадратики();
//КонецЕсли;


Иначе немного напрягает листать несколько десятков групп строк
Гость
6 - 06.04.2015 - 12:22
Совсем забыл, еще переменную добавил:
Перем КолВоГрупп;
7 - 06.04.2015 - 22:24
тоже интересует выгрузка пустого НДС из 7,7
я бы пошёл следующим путём : выгрузил пустой из 8 и посмотрел, что выгружается из 1 ого раздела, попробовал бы поставить для этой ячейки "Признак обязательности
элемента" - обязательно выгружать и посмотрел бы, что получится
также интересует, почему ФСС не заполняет нормально оплаты
сил и времени смотреть нет :(
8 - 06.04.2015 - 22:32
фсс - просто измени свойства ячейки со строки на число
9 - 06.04.2015 - 23:05
(8) в фсс у меня оказывается сумма была не проведена
10 - 06.04.2015 - 23:05
(8) спасибо
Гость
11 - 07.04.2015 - 09:30
Цитата:
Сообщение от Хряк Посмотреть сообщение
фсс - просто измени свойства ячейки со строки на число
В какой ячейке? У меня вроде и так число стоит...
Гость
12 - 07.04.2015 - 10:33
11-Ant > А, всё, сообразил.
А выгружается нормально с таким исправлением?
13 - 07.04.2015 - 13:22
(12) выгружалось и до этого нормально вроде
banned
14 - 08.04.2015 - 16:06
Выгрузку "пустых" - реализовали.
Пришлось только раздел 5 слегка поправить и в разделе 9 зачем-то заставляют удалить все цифры из столбца 160.
15 - 08.04.2015 - 16:51
а в разделе 7 не сделали автозаполнение?
banned
16 - 08.04.2015 - 17:02
15-Гена > Нет.
banned
17 - 08.04.2015 - 17:03
А как там сделаешь, если кодов видов операций в базе нет.
18 - 08.04.2015 - 17:17
(14) кто? где ? Как?
можно поподробнее
banned
19 - 08.04.2015 - 17:25
18-Фдуч > В релизе rp15q1.006

Пришлось править только 5-й раздел и 9-й. (заремил ругачки)
А так - вроде теперь выгружает нормально пустую Декларацию.
20 - 08.04.2015 - 17:29
(19) о надо скачать, спасибо, не видел
Гость
21 - 10.04.2015 - 14:35
В разделе 4 при 0 в строках 100 и 110 налоговский Tester v2.71 выдает ошибку, для исправления в nds1507.ert в таблице ЭлементыФайлаОбмена в секции Табл_22_НалПодтв0 для элемента СумОпер1010448 и в секции Табл_25_СумОпер1010448 для элементов КорНалБазаУв и КорНалБазаУм выставил признак "О"


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены