К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Какие-то глюки с Конфигуратором 8.2.15.318

0 - 05.07.2012 - 11:22
Сегодня неожиданно столкнулся с проблеммой. Точнее с двумя сразу.
1. Из конфигуратора не запускается режим отладки. Зависает на этапе "загрузка конфигурационной информации". Из любой базы, хоть серверная хоть файловая (даже из крохотной тестовой базы с тремя справочниками и 100 элементами в них). Чистка пользовательского кэша не помогла. Запуск ТИИ тоже ничего не дал. Отдельно база в режиме предприятия запускается без вопросов.
2. Если в режиме предприятия в сервисе поставить флаг "Отладка в текущем сеансе разрешена", в конфигураторе в списке "предметы отладки" сеанс пользователя не появляется.
Вчера все работало. Сисадмин божится, что ничего не трогал... Куда смотреть?
ОС: MsWindowsServer 2003 SP2 терминал.



Гость
1 - 05.07.2012 - 11:34
0-bma1 > Куда смотреть?
На небо, в крайнем случае на потолок. При этом надо шептать молитву...
Гость
2 - 05.07.2012 - 11:42
(0) ТиИ мало. chdbfl.exe пробовал? Перед ТиИ.
3 - 05.07.2012 - 11:53
2(2) конечно. не помогает.
Заходил из-под чужой терминальной сессии - отладка из конфигуратора пару раз запустилась влёт. на протестированной ТИИ базе загрузка зависла, после принудительного отрубания перестала работать и на ранее нормально запускавшихся базах... перезапуск сеанса не помог.
chdbfl скорее всего ни при чем. не работате то на всех базах, что на SQL-[*****], что на локальных. то-же и со службой серверов 1с - базы то локальные не работают...
4 - 05.07.2012 - 11:55
на сервере ни брандмауэра ни антивируса нет. они не при чем...
Гость
5 - 05.07.2012 - 11:55
Вирус, антивирус, память, диски...
6 - 05.07.2012 - 12:04
память в порядке, новая, много. базы локальные на разных дисках расположены (физических) - ни одна не запускается под отладку. дело не в памяти и не в дисках...
7 - 05.07.2012 - 12:25
> дело не в памяти и не в дисках...

Тогда в сисадмине. Другого варианта нет и не будет.
8 - 05.07.2012 - 12:44
Продолжаю описывать симптомы:
Запуск локальной базы на локальном компе (не терминал) - без проблем, отладка работает. флажек "отладка в текущем сеансе" срабатывает.
Запуск локальной базы расположенной на сервере с локального компа (не терминал) - без проблем, отладка работает. флажек "отладка в текущем сеансе" срабатывает. если сеанс открыт на сервере - флаг не срабатывает.
Запуск базы в серверном варианте с локального компа(не терминал) - без проблем, отладка работает. флажек "отладка в текущем сеансе" срабатывает если сеанс запущен с того же локального компа. если сеанс запущен из-под терминала - флаг не срабатывает.
9 - 05.07.2012 - 13:00
2(7) так и сисадмина надо знать, во что ткнуть... какое впечатление, что где-то в реестре на сервере что-то прописывается и отладка с серверных сеансов не идет...
10 - 05.07.2012 - 16:19
Вторую беду победил. В выборе предмета отладки указал "искать предметы отладки на удаленном компьютере" с явным указанием имени терминального сервера. Первую нет еще...
Гость
11 - 05.07.2012 - 20:58
http://technet.microsoft.com/ru-ru/s...rnals/bb896645

Помониторь куда ломятся процессы 1С и какого рожна им не хватает.
12 - 09.07.2012 - 14:45
Хм... а сегодня все работает... хотя сисадмин с прошлой недели в отпуске... прям какое-то злое колдунство... может шамана с бубном позвать? пусть мухоиоров покурит...
Гость
13 - 09.07.2012 - 16:35
318 - глючная, не все новое - хорошее, пользуй 301-ю и жди следующую ;)


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены