К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Формирование записей Книги покупок заполняет какую-то хрень при зачете аванса.???

0 - 27.04.2015 - 10:45
Ситуевина:
Был аванс на 38 млн., отгрузка (на 5 млн.) зачла часть этого аванса. В рег.док-т "Формирование записей книги покупок" в общую сумму по документу отгрузки идет вся сумма полученного аванса (т.е. 38 млн), а сумма отгрузки встает в сумму без НДС.
Что за фигня?
рел. Бухии 596.



1 - 27.04.2015 - 10:53
BUH-77-596
2 - 27.04.2015 - 11:05
(1) Т.е. закомментировать ихнее исправление?
3 - 27.04.2015 - 11:12
(2) не совсем... надо сделать так, чтобы общая сумма была на 38 млн, а НДС с 5-ти...
4 - 27.04.2015 - 11:14
(3) Т.е. что-то среднее между 595 и 596 релизами?
5 - 27.04.2015 - 11:20
я человек ленивый, поэтому просто вручную поправил бы суммы прямо в строке дока формирования записей и просто ждал бы новых релизов... скорее всего к июлю поправят...

а куда торопиться? (С) два быка на вершине холма
6 - 27.04.2015 - 11:24
У меня под 200 баз. Как раз за выходные почти все перевел на 596 релиз. Чувствую ж..й, что это первая ласточка была. Сейчас бухи попереформируют записи КП и нарвуться на эти грабли. Руками я их не уговорю править, а сам не в состоянии.
7 - 27.04.2015 - 11:56
Цитата:
Сообщение от US1C Посмотреть сообщение
за выходные почти все перевел на 596 релиз
Не все релизы одинаково полезны. (с) Миста.
Гость
8 - 27.04.2015 - 12:56
(3)не совсем... надо сделать так, чтобы общая сумма была на 38 млн, а НДС с 5-ти...

так все-таки надо? откуда информация? так нигде однозначно найти не удалось, по телефону инспектора ФНС руками разводят, а письменный запрос писать поздно, сегодня нужно декларацию сдавать.
Гость
9 - 27.04.2015 - 13:04
У меня под 200 баз. Руками я их не уговорю править, а сам не в состоянии.

Ого, вот это у Вас сочетание объема баз и умений.
Править можно примитивно - после штатного цикла добавить свой, который заполнить реквизит табличной части по итоговой сумме счета-фактуры.
Но нужно-ли править? В Постановлении четко не указано, каких-то печатных мнений на этот счет найти не удалось.
101
10 - 27.04.2015 - 13:25
27.04.2015 12:49 Проф. Типовая конфигуpация 7.70.597
27.04.2015 12:49 Базовая Типовая конфигуpация 7.70.597
11 - 27.04.2015 - 13:27
to(10)
Я же уже написал - (7)
12 - 27.04.2015 - 13:36
to(10)
Что нового, сюда в студию.
101
13 - 27.04.2015 - 13:37
(11) не понял ...
14 - 27.04.2015 - 18:29
(10) Как своевременно выпустили обновление. В моем случае это трындец.
15 - 27.04.2015 - 18:42
(12)
Документ.ЗаписиКнигиПокупок
Форма
Модуль - Объект изменен
Удалены строки (413, 416)
--> Если ДатаДок >= '01.10.2014' Тогда
--> Всего = МАКС(Всего, Док.Итог("Всего"));
--> КонецЕсли;
-->
Добавлены строки (849, 867)
<--Процедура ПоСФнаАвансВсего()
<--
<-- Если ДатаДок >= '01.10.2014' Тогда
<-- ВыбратьСтроки();
<-- Пока ПолучитьСтроку() = 1 Цикл
<-- Если ТипЗаписи = Перечисление.ТипыЗаписейКнигиПокупок.ЗачетАванса Тогда
<-- Если ПустоеЗначение(СчетФактура) = 0 Тогда
<-- Если (СчетФактура.Вид()="СчетФактура")
<-- ИЛИ (СчетФактура.Вид()="ИсправлениеСчетаФактуры ") Тогда
<-- Всего = МАКС(Всего, СчетФактура.Итог("Всего"));
<-- КонецЕсли;
<-- КонецЕсли;
<-- КонецЕсли;
<-- КонецЦикла;
<-- КонецЕсли;
<--
<--КонецПроцедуры
<--//************************************************** ***************************
Добавлены строки (1587, 1588)
<-- ПоСФнаАвансВсего();
<--
Документ.ЗаписиКнигиПродаж
Форма
Модуль - Объект изменен
Удалены строки (539, 542)
--> Если ДатаДок >= '01.10.2014' Тогда
--> Всего = МАКС(Всего, Док.Итог("Всего"));
--> КонецЕсли;
-->
Добавлены строки (973, 991)
<--//************************************************** ***************************
<--Процедура ПоСФнаАвансВсего()
<--
<-- Если ДатаДок >= '01.10.2014' Тогда
<-- ВыбратьСтроки();
<-- Пока ПолучитьСтроку() = 1 Цикл
<-- Если ТипЗаписи = Перечисление.ТипыЗаписейКнигиПродаж.ЗачетАванса Тогда
<-- Если ПустоеЗначение(СчетФактура) = 0 Тогда
<-- Если (СчетФактура.Вид()="СчетФактураПолученный")
<-- ИЛИ (СчетФактура.Вид()="ИсправлениеСчетаФактурыПолучен ного") Тогда
<-- Всего = МАКС(Всего, СчетФактура.Всего);
<-- КонецЕсли;
<-- КонецЕсли;
<-- КонецЕсли;
<-- КонецЦикла;
<-- КонецЕсли;
<--
<--КонецПроцедуры
Добавлены строки (1714, 1714)
<-- ПоСФнаАвансВсего();
Отчет.КнигаПокупок1137
Форма
Диалог - Объект изменен
Бинарные файлы различны!
Модуль - Объект изменен
Изменены строки (2430, 2430)
<-- ПризнакСвертки = 0;
--> ПризнакСвертки = 1;
16 - 27.04.2015 - 20:42
Цитата:
Сообщение от US1C Посмотреть сообщение
У меня под 200 баз.
И кто тут говорил, что 7.7 умерла ? :)
17 - 29.04.2015 - 02:46
16-Кондрат2 > да это он наверное демки с обновлений коллекционирует :-))


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены