К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Реклама
Рекомендовать в новости

Битрикс. Подскажите.

Гость
0 - 17.10.2011 - 15:55
Кому не сложно, покажите кусок правильного кода, чтобы вставить на нужную страницу социальные кнопки.

Спасибо.



Гость
1 - 19.10.2011 - 22:04
Битриксоиды кончились ?
Гость
2 - 19.10.2011 - 22:12
http://api.yandex.ru/share/
Гость
3 - 23.10.2011 - 23:05
Спасибо.
Гость
4 - 09.01.2012 - 13:12
поможИте, кто шарит:

<div>
<div>
<div>
<div> </div>
<font face="Verdana" size="3">
<br />
</font> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</td> </tr>


<br/>
<tr><td st yle="text-align: center;"><b><a st yle="color: rgb(82, 93, 105); font-family: Georgia; text-decoration: underline; font-size: 20px;" href="/personal/subscribe/">Подписаться на рассылку</a></b>
<br />
<br/>


</td> </tr>
</tbody>
</table>

в последних строчках кажется чего-то не хватает, так как поплыли стили... случайно задел и что-то удалил... то ли символ, то ли тег...

лазил в районе последних 4-5 строчек... так и не понял че я сделал и чего не хватает...

ХЭЛП
Гость
5 - 09.01.2012 - 17:13
5, не постесняйтесь кинуть ссылку на страницу, которую редактируете (если это возможно). Закрывающих дивов >> открывающих, нет начала таблицы, кучка какой-то неописуемой катастрофы и слово style побилось пробелом.
Праздники не прошли незаметно.
Гость
6 - 09.01.2012 - 19:20
6, не поверите... НО

думал, что слово style так и должно быть с пробелом как в начале кода, ведь там я точно не лазил

оказалось, что в 4х местах каким-то образом появились эти пробелы

убрал - все стало в норме... НО

флэш заглушка перестала работать:

<div class="banlt" st yle="height: 100px;">
<table>
<tbody>
<tr><td style="width: 114px;"><font face="Verdana" size="2"> <EMB ED type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" src="/upload/time.swf" width="101" height="95" wmode="transparent" ></EMBED></font></td> <td st yle="padding-top: 5px;"><span class="banlttxt3"><span class="banlttxt3">.<span class="banlttxt3">
<br />
</span></span></td></tr>


опять где-то пробел закрался ?

--

спасибо вам за помощь
Гость
7 - 09.01.2012 - 19:53
<EMBED type=
embed слитно пишется, как и в закрывающем теге.

Ну, и опять очепятки в style:
В самом первом div'е style с высотой 100пх слитно.
В последнем открывающемся td style опять через пробел.
Гость
8 - 09.01.2012 - 21:05
большое вам спасибо... все в норме

не знаете, откуда пробелы могли взяться ? в тех местах кода никто не лазил
Гость
9 - 09.01.2012 - 21:50
9, не знаю. Только один раз с подобным "счастьем" столкнулся, потому закономерности не выявил. Можете загуглить, чтоб не наступать на те же грабли. Мне гуглить лень.
Гость
10 - 13.01.2012 - 14:32
Одного только не понял.. Причем тут битрикс!?!?
11 - 13.01.2012 - 16:06
да тут полный "БИТРИКС")))))
Гость
12 - 27.01.2012 - 02:26
Конкретно для Битрикса вроде был плагин на маркетплейсе.
Но я его не использовал ни разу, я пользуюсь вот этим: http://www.addthis.com/ и мне он очень нравится.
Гость
13 - 23.10.2012 - 12:52
Цитата:
Сообщение от oleg747 Посмотреть сообщение
да тут полный "БИТРИКС")))))
Незнание платформы при критике сродни невежеству.

Цитата:
Сообщение от Гарри Поттер Посмотреть сообщение
не знаете, откуда пробелы могли взяться ?
Какой-то умник открыл php-файл верстки в визуальном редакторе, браузер вставил свое веселье и понеслось.


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены