К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Проброс тэгированного трафика через Nanostantion

Гость
0 - 11.04.2013 - 09:56
Подскажите, умеют ли Nanostantion m2 пробрасовать прозрачно тэгированный канал? Дело в том что, установили четыри точки 2 Нанобридж и 2 Наноса по порядку(все в режиме прозрачного моста, стоит галка WDS), в начале свитч с вланами и в конце, пробрасывается несколько вланов в тегированном канале, на выходе вланы не работают. В чем может быть дело? Собирали на столе 2 наноса через них проверяли тэгирование работает. Может дело в том что используется 2 моста и надо ставить между ними коммутатор? или наносы не корректно обрабатывать тэгированный трафик? Или что то надо в настройках поправить?


Модератор
1 - 11.04.2013 - 09:59
сделай ку-ку
Гость
2 - 11.04.2013 - 10:57
http://my.opera.com/Aminux/blog/2012/02/14/ubiquity
Гость
3 - 12.04.2013 - 15:12
Все там корректно обрабатывает, прозрачный мост - он и в Африке прозрачный мост, пропускает все.
Но как только вы более точно объясните суть проблемы, так и получите ответ.
Если хотите просто пропускать тэги, ничего в точках настраивать не нужно, если хотите заворачивать в тег на входе в точку и так передавать по воздуху - в advanced в разделе networking, создавайте вланы, вешайте их на интерфейсы и суйте вновь созданные интерфейсы в созданные бриджы.
Гость
4 - 12.04.2013 - 15:14
*Зы - ОБНОВИТЕ ПРОШИВКИ ХОТЯ БЫ ДО 5.5.2
Гость
5 - 15.04.2013 - 07:47
Спасибо последним двум ответившим за нормрльное отношение к посту, про вервого - молчу)
Хотел добавить ключевой на мой взгляд момент, дело в том, что основной вопрос в том нужна ли умная железяка между двумя первыми двумя точками в прозрачном бридже и вторыми для прокидки тэгированного трафика, сейчас на этом отрезке находится прямой канал арендованный у мтс, по словам мтс там тоже все прозрачно) Виланы на точках это не суть проблемы, хотя тоже спс за разъеснение пригодится, суть проблемы в том что при данной конфигурации тэгированный трафик просто не идет никак, то есть при канале из 4х точек, настройки с виланами на них никаких нет все как обычно при настройке мостов. В итоге сеть или просто филан какойнить прокидывается а вот тегированние не идет. На обоих концах канала стоит прокурв с одинаковыми прописанными виланами и настронеыми тегтированными портами. Может ли както влиять настройкишлюзов на точках? или на прозрачный мост они не вляют?
Гость
6 - 15.04.2013 - 10:38
Кстати, если это OpenWRT то там по-умолчанию может быть включен встроенный свич, понимающий VLAN, т.е. в сетевом стеке уже обрабатываются вланы. Их обычно используют для разделения физических ethernet-портов по группам, в т.ч. для IPTV.

Попробуй либо отключить их, либо настроить =)
Гость
7 - 15.04.2013 - 11:40
Нет у меня стандартная прошивка 5.5.3
Гость
8 - 15.04.2013 - 12:33
5 - никакие железки между 2я центральными точками не нужны. Если у вас теги бегают через наностаэйшны нормально, тогда ковыряйте нанобриджы, до того момента, пока не начнут и по ним бегать.


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены