К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

проблема с оперой

Гость
0 - 16.02.2012 - 23:16
Здравствуйте . Случилось несчастье . Скачал русификатор на программу блендер но в момент установки не выключил оперу и теперь все форумы не понятно как отображаются . Вчасности форум кубани выглядит так :

у меня опера 10бэтта версии . поставил 10ку простую , всё сначало нормально а потом через 2-3и страници апять так же .
Но кроме того после напечатания ответов разрывает звязь и пишит ошибку сети . Щяс пишу через рамблер - тут надеюсь пока всё ок. будит . Но на опере то куча закладок . Как мне эту оперу теперь в нормальный вид возратить ?



Гость
1 - 16.02.2012 - 23:26
зы. кажется этот русификатор не только в опере погулял , ещё некоторые папки в неопознаной кирилице а точку востановления не вариат использовать тк. куча всякого мне нужного просто исчезнет .
Гость
2 - 17.02.2012 - 00:36
вот ссылка на тот руссификатор http://3dsyndicate.com/files/files/b...r-blender.html
Гость
3 - 17.02.2012 - 01:02
вот ещё . в консоле ошибок оперы ошибки с джава скриптом . что бы это значило ?
--------------------

JavaScript - http://forums.kuban.ru/f1062/

Inline script thread

Error:

name: ReferenceError

message: Statement on line 4: Undefined variable: vBulletin_init

stacktrace: n/a; see opera:config#UserPrefs|Exceptions Have Stacktrace
Гость
4 - 17.02.2012 - 01:04
зы . а в стиле стоит :
html **
font-family: "Helvetica Neue", "Helvetica", Arial, sans-serif;
line-height: 1.6;
font-size: 80%;
background-attachment: scroll;
background-repeat: repeat;
background-position: 0% 0%;
background-color: #f1f1f1;
background-image: none;
color: #333333;
**
default values
html **
display: block;
direction: ltr;
unicode-bidi: embed;
**
может чё добавить ?
Гость
5 - 17.02.2012 - 02:22
Чет левый сайт какой-то, все ссылки сами на себя. Проверился бы на вирусню
Гость
6 - 17.02.2012 - 02:25
6-SVL1 >Проверился - нету .
Гость
7 - 17.02.2012 - 02:32
В диспечере вроде левых процессов нету . Вот только BORdbg70.exe отладчик постоянно чё то налаживает . Странно - может так и надо ?
Гость
8 - 17.02.2012 - 03:23
to6 +1
И еще текст в виде какой то бредятины.
Это мне напоминает популярные в последнее время говносайты на которых либо предлагают загрузить какой то вирус либо отправить СМС. Причем у поисковых систем они зачастую идут в списке первых. И если внимательно покопать то все загрузки ссылаются обычно на один адрес хотя сайты вроде разные ....
зы Мне обычно в этом случае не лень в FireFox в меню справка нажать кнопку сообщить о мошенническом сайте ;)
Гость
9 - 17.02.2012 - 07:31
8-the_Ugly > Так ты программист?
Гость
10 - 17.02.2012 - 12:04
10-SVL1 > нет . так , изучаю почють чють :)
Гость
11 - 17.02.2012 - 12:13
SVL1- зы .от этих рограмистов пока чё дождёшся - приходится изучать всё самому .
12 - 17.02.2012 - 12:55
Поставить стиль страницы "как у автора" не пробовали?
Гость
13 - 17.02.2012 - 17:41
13-region93 >пробывал . и скачивал шаблон модуля - не хочет :-(
Гость
14 - 18.02.2012 - 11:26
Рейтинг "руссификатора" на вирустотале неуклонно повышается :)
Гость
15 - 18.02.2012 - 11:33
15-SVL1 >Ну так я его падлу вскивирял и пробую догнать чё он мне там понафигачил - пока не догоняю :))))
Гость
16 - 18.02.2012 - 11:51
Ну, ты мог не всё "вскивирять" :) если "у меня опера 10бэтта версии . поставил 10ку простую , всё сначало нормально а потом через 2-3и страници апять так же". В автозагрузку загляни, проскань хоть свеженьким CureIt, вроде добавили его уже.
Гость
17 - 18.02.2012 - 12:27
17-SVL1 > яж говорю все отсканировал и вавтозагрузке в 1ю очередь смотрел . и CureIt и Malwarebytes и кристалом от каспера - ничего нет . Произошли изменения в java или в шрифтах или наоборот поудалялось что то .хз. Щяс вот качаю новую джаву . Посмотрю что будит .
Гость
18 - 18.02.2012 - 13:45
Ты говорил это вчера, а от какого числа у тебя было то, чем ты проверял? Dr.Web только сегодня стал его детектить
Гость
19 - 18.02.2012 - 13:56
19-SVL1 > у меня трафика на новый CureIt не осталось . Ночью скачаю проверю ещё раз .
Гость
20 - 18.02.2012 - 14:19
Фууух , разрешилось . Переустановил я Java и всё встало на свои места . Щяс ещё полазию по сайтам и по форуму , посмотрю не слитит ли опять . Если чё напишу .


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены