К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Начальная Романовская гимназия
Рекомендовать в новости

Странное поведение ПК

Гость
0 - 12.05.2012 - 07:50
Дали комп продиагностировать - странности выдает непонятные. Как то слетела винда, ну думал мало ли, 2 ребенка в семье, мусора понакидали, что то удалили, или в интернете сифилис подхватили. Занялся переустановкой, вместо ХП решил запилить 7ку: в начале установки, где происходит разбивка диска, стал делить диск - не делится (ну т.е вроде делится, только ненормально долго, я не дожидаясь выключаю и пытаюсь заново разметить, вобщем разметка не получается). Думаю ладно что то с винтом. Поставил свой SATAшный винт (а был IDE), на нем все размечается и винда устанавливается, вроде бы все ок. Но винт то надо другой ставить (200гб мало), купил 1тб сигейт, ставлю, в биосе все определилось, а при установке, в том месте как раз где должна быть разметка, установка уходит в ошибку "файл или каталог \source\install.wim поврежден или отсутствует, запустите службную утилиту chkdsk" О.О Что за фигня? Попробовал новый винт на своем компе, все отлично работает и размечается и форматируется и файлы на нем сохраняются.. Мать прошита до последней прошивки, мама вот эта http://www.gigabyte.ru/products/page/mb/ga-ep35-ds3l Оперативку тоже пробывал другую ставить..


1 - 12.05.2012 - 08:12
Режим сата-иде-пата?
Гость
2 - 12.05.2012 - 08:20
Просто обычный режим сата, какой он еще бывает, может я что то не знаю, шнур сата в сата разъем. В биос все по умолчанию.
3 - 12.05.2012 - 09:18
0-active1 >"запустите службную утилиту chkdsk" О.О Что за фигня?"
а запускать не пробовали? говорят иногда помогает!
Гость
4 - 12.05.2012 - 09:19
3 - ну так винт новый же, когда вобще такое было? При том что на другом ПК на этот же винт установка проходит нормально.
Гость
5 - 12.05.2012 - 09:28
биос копать!однозначно
Гость
6 - 12.05.2012 - 10:47
Мне почему то кажется что это мамка выделывается.
Гость
7 - 12.05.2012 - 11:08
начать проще с биоса,попробуй понизить версию,ведь оба слота не может крыть и сата и IDE,хотя....вообщем тестер в руки)
Гость
8 - 12.05.2012 - 11:35
если не ошибаюсь то нужно в биосе поменять режим диска, в платах где есть иде иногда такая фигня бывает, еще у меня был случай когда делил диск и таже фигня произошла, подключил к другому форматнул, поставил и объем диска C который под систему сделал меньше 100 гб и все завелось, не в курсе в чем прикол но мало-ли...
Гость
9 - 12.05.2012 - 12:23
Спасибо попробую!
Гость
10 - 12.05.2012 - 15:15
Да какой в пень бивис, для семёры режим апчхи(AHCI) и вперёд. А вся картина что на БП напруга +12В проседает, вот харду и плёхо
Гость
11 - 12.05.2012 - 15:38
10-masterppv >
ну пару ампер должно хватить. а если БП 2А не дает, то было бы все совсем плЁхА.

автор, правда, возьми цэшку и погляди на напруги с БП
Гость
12 - 18.05.2012 - 13:38
"установка уходит в ошибку
"файл или каталог \source
\install.wim поврежден или
отсутствует, запустите службную
утилиту chkdsk" " -- это диск оптический покоцан. Ставь с другого диска.
Гость
13 - 18.05.2012 - 18:30
Цитата:
Сообщение от masterppv Посмотреть сообщение
для семёры режим апчхи(AHCI) и вперёд
сравнивал 7-ку с AHCI и без него, разницы нет. на ссд может быть и есть
Гость
14 - 18.05.2012 - 20:06
это мамка глюковает. У меня такое с НР DX2000 было. С сотню компов в организации было данной модели, а один кошмарил так же. Не БИОС, не винт, не память, не прошивка, не БП, не проц... Всё менялось, кроме мамки. Ещё попытался поставить внешний контроллер диска, но восстановительный диск его не увидел... Разве что кондёры на мамке перепаяй, авось поможет;-))
Гость
15 - 18.05.2012 - 20:10
Хотя они у тя все твердотельные...


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены