К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Проблема с портом PCI-E x16

Гость
0 - 04.06.2015 - 14:52
Имеется материнка asrock h67m-itx (без wi-fi)
Имеется контроллер SATA с разъемом PCI-E x1 на чипе Sil3132
---
Проблема:
После покупки и сборки ПК вставил контроллер в PCI-E x16 - все работало!!
Потом, примерно через пол-года, вытащил контроллер и поставил вместо него видеокарту - все работало!!
Еще через некоторое время понадобилось снова установить контроллер, снимаю видеокарту, ставлю контроллер - НЕ работает!! Не определяется никак, в диспетчере устройств и в Aida64 также ничего нет!
Ставлю обратно видеокарту - работает, еще раз ставлю контроллер - НЕ работает...
Ставлю этот же контроллер в другую материнку в такой же порт - все работает!!
---
Биос сбрасывал, прошивал, настривал - перенастраивал 100 раз - конроллер НЕ работает!
---
Кто что может сказать по этому поводу??



Гость
1 - 04.06.2015 - 15:57
Умер контроллер твой...
Гость
2 - 04.06.2015 - 16:02
1-Рафаэлло кот и дудка >Читаем внимательно!
Цитата:
Сообщение от Игнатенко Посмотреть сообщение
Ставлю этот же контроллер в другую материнку в такой же порт - все работает!!
3 - 04.06.2015 - 17:18
В биосе выставить принудительно видео только встроенное.
Гость
4 - 08.06.2015 - 14:42
3-miher >пробовал - не помогает..
ovd
5 - 08.06.2015 - 17:39
4-Игнатенко >Осмотреть разъем на материнке,возможен неконтакт в в ламеле.
6 - 09.06.2015 - 22:50
А виндовс всё тотже?
Гость
7 - 10.06.2015 - 11:02
Попробуй загрузись с live cd и посмотри видится ли он там. Или попробуй для начала удалить дрова для видюхи, может они там мешают.


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены