К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

Проблема с отображением на экране ноутбука

Гость
0 - 13.02.2012 - 14:09
Господа "асы" в ремонте подскажите пжалста

Имеется ноутбук Acer Aspire 3692WLMi матрица 15,4 (1280*800)

все работает но экран задействован не полностью, т.е. картинка отображается вся но не на весь экран ,такое чувство что ноутбук выдает изображение не 1280*800 а около 1024/768 начинает от самого включения
ФОТО НИЖЕ



Гость
1 - 13.02.2012 - 14:38
http://www.foto-kuban.ru/Albums/17537
Гость
2 - 13.02.2012 - 14:42
матрица 100% исправна, на внешнии монитор выводит без дефекта как надо
3 - 13.02.2012 - 18:30
админ, наш ноут сломался

Мой ноут , ваш ноут. Не бывать этому.

Админ, но ведь надо что то делать.

Дайте подумать.

Придумал !!!!!!!!!!!!!!!!


Чините ноутбук.

:)
Гость
4 - 14.02.2012 - 22:01
чего издеваться я ведь спросил кто нить с таким сталкивался? Какие догадки есть?
Гость
6 - 18.02.2012 - 11:50
ап
Гость
7 - 18.02.2012 - 11:59
либо инвертор либо матрица,подкинь матрицу,если трабла осталась,копай инвертор
Гость
8 - 18.02.2012 - 13:30
8-Kriskrut > накой [*****] инвертор??? при чем тут инвертор?? или слово нравится??
ЗЫ. надо же такую бредятину сморозить......:))))
Гость
9 - 18.02.2012 - 15:47
1-A585OK > а после чего начала матрица такую картинку выдавать? она не родная?
Гость
10 - 18.02.2012 - 15:59
http://www.aspire1.ru/forum/18-3903-1
Гость
11 - 18.02.2012 - 16:35
И кто не согласен, что асер гамно? ))))
Гость
12 - 18.02.2012 - 23:29
ув-ые матрицу я менял прежняя была разбита но поставил такую же по параметрам т.е. 15.4" 1280 на 800 подсветка на лампе как и указано в характ-ах к ноуту. Сначала подумал матрица галимая но поставил аналогичную другую и проблема опять та же вот и не могу понять в чем косяк . такое ощущение что ноут не выдает разрешение 1280 на 800 . биос обновил до последнего но все равно проблема осталась

А ув ый Kriskrut ты конечно "блеснул умом" этож надо было такое сморозить инвертор- он отвечает за подсветку чтоб т знал
Гость
13 - 19.02.2012 - 22:48
а при смене разрешения картинка не меняется? если нет, то надо eeprom на матрице прошить или со старой снять и на новую посадить
Гость
14 - 19.02.2012 - 22:51
Инвертор на древних Dell разрешением рулил :) наверное у человека и отложилось
15 - 20.02.2012 - 00:00
старую матрицу выкинул? Пересаживай с нее чип. Или через программатор...
Гость
16 - 22.02.2012 - 15:58
Kardi скорее всего вы правы. тему можно закрывать


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены