К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

проблема с монитором

Гость
0 - 11.06.2015 - 12:11
Доброго времени суток Уважаемые!) машина: i3-4160, asus H97M, geforce460, win 7 Ult. монитор LG FLATRON L1942SE, VGA, года 3 ему, пару дней назад периодически начали проскальзывать горизонтальные полосы, (широкие, узкие, еле видимые...) морально приготовился к замене видеокарты (так как давно собирался менять) и решил работать пока не сдохнет, сегодня изображение стало плавающим, подвисающим, то ярким, то тусклым, и весь экран покрылся полосами горизонтальными(1мм между ними), если ставить изображение как обычно 1780/1024 всё белое, яркое и вообще нифига не видно, выставил 800/600 тускло, но хоть писать могу и более-менее вижу и ничё не плавает и не мерцает. Отключил от видеокарты, подключил к встроеной, ничего не изменилось, отключил монитор от компа на "проверьте сигнал" изображение такое же плохое, пятна и полосы, подключил к ноуту тоже самое. Периодически у него бывают минуты озарения, загорается на пару минут и работает как ни в чём не бывало, потом всё плывёт и снова тусклое. Кабель проверил и питания и VGA,(менял). Выбрасывать/сервис/разбирать? Что думаете?


ovd
1 - 12.06.2015 - 15:17
0-Фаворит солнца >Скорее всего, неиспрвна плата блока питания и инвертора подсветки(LIPS),да и сами лампы задней подсветки надо бы проверить,сами с ремонтом не справитесь.
banned
2 - 12.06.2015 - 22:08
0) изображение как обычно 1780/1024 - 1280Х1024
Гость
3 - 14.06.2015 - 10:39
Спс, думал может как обычно тестером и пайкой справлюсь, но потратив кучу времени понял, что знаний моих недостаточно) понесу в сервис, тему можно закрыть


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены