К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Реклама
Рекомендовать в новости

Помогите разогнать i5-2500k на Asus p8p67

0 - 05.02.2012 - 21:30
Нужно решить проблему с работой системы после разгона (сразу скажу, что разгон делал из биоса, но были установлены проги с диска от материнки, а именно пакет Asus AI suite II)
что имеем:
i5-2500K + Hyper 212plus
Asus p8p67 (правда без evo или pro)
Память DIMM DDR3 4096MBx2 PC12800 1600MHz Corsair XMS3 9-9-9-24 XMP [CMX8GX3M2A1600C9] Retail (в биосе по умолчанию стоит 1333Mhz)
БП Corsair CMPSU-850TX 850W
корпус inwin fulltower с 3мя вентилями 120мм на вдув и выдув.
что получил после разгона:
проц 4.4Ghz (100.0 х 44)
напряжение 1.310V
память сначала в ручную поставили 1.55V заработала на 1600Mhz
в биосе отключены эконом режимы.
После нескольких часов работы и игры в BF3, уже при просмотре фильма система просто тупо зависла , клава и мыш не отвечали, пришлось перезагружать кнопкой, после чего еще опять несколько часов норма работы, потом - синий экран и, после этого, сообщение о коде ошибки "1е". поднял напругу на памяти до рекомендованных 1.65V , на процесссоре до 1.33V и опять поигрался в BF3 пару часов и опять комп завис, помог хард резет.
прогнал пару раз в 3D MarkVantage
потом тест в Linx
температуру замерял RealTemp
вот фото



нигде ошибок нет, все норм работало,В биосе память скинул до дефолта 1333, при 1.5V, но после поиграл еще час в Bf 3, вышел запустил 40гиговый BD Трансформеров, все норм, но через какое-то время еще раз синий экран, код ошибки все то же "1е"
в итоге, снес Asus Ai suite II, програмкой Auslogics BoostSpeed почистил реестр , скинул в биосе все настройки на оптимальные, погонял 3dmark, linx, проверил температуру, все норм, поиграл опять в BF3 несколько раз по 1-1,5 часа, потом в простое торренты , сейчас вот видео он-лайн смотрю, все норм.

только при загрузки компа выдала ошибку про Asus setup.

память проверил утилитой, которая есть в win7, ошибок тоже не нашла.
Хочется все же разогнать проц, не зря же 2500K покупался, но вот в чем искать причину синего экрана, помогите.



1 - 05.02.2012 - 21:37
фотки криво вставились, вот без глюков:




2 - 05.02.2012 - 21:45
вот фото ошибки, но там походу просто из временной папки файл удалился
Гость
3 - 05.02.2012 - 22:29
Друг. У меня такая же связка. В биосе менял следующее:
1). VRM Freq. - 400 kHz
2). Load line colibr. - extrime
3). Phase control-manual aj.-ultra fast
4). CPU current capability - 120%
5).Duty control - extrime
И еще, отключи энергосбережение и проверь переключатель на плате, под слотами pci.
4 - 05.02.2012 - 22:32
4-gooreloov > спасибо, попробую, а энергосбережение сразу отключили.
Гость
5 - 05.02.2012 - 22:35
И еще, напругу на проц оставь 1.3V. Думаю с головой хватит для 4.4 ГГц
Гость
6 - 06.02.2012 - 15:10
6-gooreloov >можно даже чуь меньше.у меня 2500к при 4.5 работает на 1.28 на постоянке.
7 - 09.02.2012 - 21:15
только сегодня нашел время на разгон проца, в общем настройки почти все поставил как выше написал 4-gooreloov >разогнал до 4.4Ghz напряг 1.3V. единственное что
1)Phase control - extrime
2)VRM Freq. -auto
прогнал несколько раз 3d mark Vantage, потом включил prime95 и одновременно еще несколько раз прогонял 3d mark с High настройками, после чего два раза запускал 3d mark с настройками extrime, и доп установки на максимум. в итоге после последнего прогона 3d mark в prime95 выдало ошибку на 1м ядре проца : "FATAL ERROR: Rounding was 0.5, expected less than 0.4" надпись в прайме время работы 3 часа 37 минут, 1 ошибка, 0 - предупреждений.
3 другие ядра все норм, prime выключил вручную.
что стоит сделать , где настройки поменять еще,чтобы стабильно все было?
Гость
8 - 09.02.2012 - 21:24
Чисто ради интереса спрошу, зачем этот проц разгонять, неужели есть программы которые он не тянет?
9 - 09.02.2012 - 21:58
9-Ar4ik369 > я уже ради интереса решил попробовать разогнать его и получить стабильную работу системы. :)
так что какие могут быть предложения по настройке?
ps:сейчас запустил linx :объём задач поставил 28326, память 6144. но судя по времени еще часа полтора гонять будет.
Гость
10 - 09.02.2012 - 22:12
зачем столько гонять??Я стабильность разгона за полчаса Кризисом2 проверял и час серфинга в интернете раз всё пашет, то так ему и быть
11 - 09.02.2012 - 22:18
11-Mobile93 > да я бы и не гонял, но см. выше, пару раз выкидывало в синий экран во время игры в BF3 , после чего скинул все на дефолт,на дефолтных настройках все норм работает, а сейчас опять решил настроить.
12 - 09.02.2012 - 23:09
Linx завершил работу, 20 раз прогнал , время 1час33мин4сек - ошибок НЕТ, показания - 60,8316 ГФлопс пик. температура ядер максимальная была
1- 65
2- 67
3-71
4-70
те же показания были и в prime 95.
13 - 09.02.2012 - 23:23
поиграл 10 минут в BF3 - получил синий экран :(

Сигнатура проблемы:
Имя события проблемы: BlueScreen
Версия ОС: 6.1.7600.2.0.0.256.1
Код языка: 1049

Дополнительные сведения об этой проблеме:
BCCode: 1e
BCP1: 0000000000000000
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

что делать, кто знает?
14 - 10.02.2012 - 00:01
я знаю , опусти разгон до 4
15 - 10.02.2012 - 00:15
вобщем так посмотрел все свои BSODs, проблема в одном и том же драйвере "ntoskrnl.exe+69c2e" и "klim6.sys+18f3"
сейчас полные фотки скину
16 - 10.02.2012 - 00:18
вот список всей драйверов, на которые были BSOD
17 - 10.02.2012 - 00:20
klim6.sys+18f3
tcpip.sys+7bf2d
ntoskrnl.exe+71f00
tcpip.sys+7a52a
pacer.sys+1199
Гость
18 - 10.02.2012 - 00:38
Напряжение выставлено минимально стабильное для тестов?
19 - 10.02.2012 - 00:57
19-Duker >
1.3 V руками выставлял тесты все стабильно прошли и память 1.65V, сейчас почитал форму overlockers, пишут что может мало напруги, нужно поднять до 1.35-1.4V вот тут http://forums.overclockers.ru/viewto...?f=22&t=432338
и тут
http://www.overclock.net/t/908782/sa...n-members-only
еще расшифровка кодов BSOD
BSOD Codes
0x124 = add/remove vcore or QPI/VTT voltage (usually Vcore, once it was QPI/VTT)
0x101 = add more vcore
0x50 = RAM timings/Frequency add DDR3 voltage or add QPI/VTT
0x1E = add more vcore
0x3B = add more vcore
0xD1 = add QPI/VTT voltage
“0x9C = QPI/VTT most likely, but increasing vcore has helped in some instancesâ€
0X109 = add DDR3 voltage
0x0A = add QPI/VTT voltage

судя по ним, напругу надо ставить больше чем 1.3V, но сколько оптимально? или только путем тестов определить можно и нужно? если я поставлю 1.38 - это похоже много будет для 4.4Ghz или нет?
Гость
20 - 10.02.2012 - 08:52
13-DJ_FISH >у тебЯ старый линкс. новый показывает намного больше
Гость
21 - 10.02.2012 - 09:06
все процессоры гонятся по-разному.
Тебе нужно попробовать 2 вещи:
1) поднять везде напруги, если не поможет - опускай частоту камня. Может ему всего-то 500Mhz надо скинуть, чтобы нормально работал. Ищи грань короче.
2) попробуй поднять все тайминги памяти


И обязательно используй Super PI, когда у меня все тестовые проги показывали ОК, а комп всё-равно подглючивал - помогла именно Super PI. Только она показала наличие ошибок. Выбирай рассчёт 16М. Если все операции не будут завершены - значит система будет кидаться ошибками. Если проходит - считай всё окей.
22 - 10.02.2012 - 09:34
21-masterr > да вроде не страя версия, дома буду, напишу какая.
22-antrox >Спасибо, после работы буду заниматься .
Гость
23 - 10.02.2012 - 09:41
у меня на 4,5 ггц показыват около 85 гфлопс. обновляйся
Гость
24 - 10.02.2012 - 12:33
не пойму.. процессор мощный.. для всех задач хватает за глаза, разогнав проц в играх не выедешь сильно.. вопрос.. а нафига?
25 - 10.02.2012 - 12:52
25-Mikhalyich > ну разгон для цели - "что бы было" :)
Гость
26 - 10.02.2012 - 13:54
20-DJ_FISH >Я бы скинул все настройки на дефолт, затем разогнал бы только камень, чтобы исключить все остальное. Если будет повторяться, то вопреки "надежности" линпака, о которой я уже много раз говорил, стоит слегка (на 1-2 шага) поднять напряжение ядра. Ну а там уже видно будет, если нет - дальше копать
Гость
27 - 10.02.2012 - 14:58
20-DJ_FISH >куда выше напрягу...1.3 при 4.4 должен работать стабильно...у меня 1.28 при 4.5 работает идеально...может камень неудачный попался
28 - 10.02.2012 - 19:48
после нескольких попыток смены вольтажа, получил синий экран после загрузки винды, а потом старую добрую картинку DOS , в итоге пришлось снимать батарейку и обнулять биос :(
сейчас все стоит опять по дефолту.


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены