К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Начальная Романовская гимназия
Рекомендовать в новости

Настройка CATALYST Control Center от АМД

Гость
0 - 23.04.2012 - 15:04
скачал с оф. сайта, установил и .... то ли лыжи не едут... то ли я .... Не могу войти в настройки, центр открывается, висит всякая хрень - сохраненные, установки, производительность и электопитание, во вкладках ничего, как войти в настройки графики...


1 - 23.04.2012 - 15:27
чёт вроде как снести всё надо, а при установке выбрать какой то расширенный режим или типа того. такое было, тож не мог настроить, пока не снёс и не поставил както хитро))
Гость
2 - 23.04.2012 - 15:41
вот пиндосы атишные... давно так не заморачивался... щас нет в компе ничего к видюхе... с...та.
Гость
3 - 23.04.2012 - 15:54
нихрена не получается...
4 - 23.04.2012 - 16:00
3-fokss >стартер? Так и есть
Гость
5 - 23.04.2012 - 16:03
похоже мои надежды на свежие дрова под 5850 несбыточны, т.е. новая сборка скорее всего не встанет, как минимум стандартным способом...
Гость
6 - 23.04.2012 - 16:05
Аминь.
Гость
7 - 23.04.2012 - 16:07
Ну вот все прикалываются только...
Гость
8 - 23.04.2012 - 16:10
7-fokss > а чо нам ещё делать? Телепатировать проблемы сферического компьютера в вакууме человечество не научилось ещё. Что за комп, что за монитор, как подключен, что за винда, нормальная или болгенос эдишн, скриншоты окна каталиста и окна с выбором разрешения виндового, хде это всё? :)
Гость
9 - 23.04.2012 - 16:18
Окей... Винда 7х64максимальная, видео гигабайт 5850(стояли дрова 8.712.0.0 2010г.), мать гигабайт 790, проц 965, дергалось изображение в онлайне на танках, то сильно и часто, то нормально все шло, решил переустановить дрова, но при запуске установленного каталис центра выдает что не установлены дрова видео или они работают некорректно - как то вот так....
Гость
10 - 23.04.2012 - 16:20
моник бенк 2411hd подключен по dvi
11 - 23.04.2012 - 16:26
9-fokss >http://support.amd.com/us/gpudownloa...w_vista64.aspx

качаешь дрова! сносишь то что есть потом устанавливаешь новые!
12 - 23.04.2012 - 16:32
9-fokss >скачал с оф. сайта
качал с сайта gigabyte ???
Гость
13 - 23.04.2012 - 16:34
вот это именно и не устанавливается...
"Графический адаптер не установлен или функционирует неправильно...Установите для видеоадаптера соответствующие драйвера..."
14 - 23.04.2012 - 16:40
13-fokss >попробуй более старую версию
http://support.amd.com/us/gpudownloa...ition&rev=12.2
Гость
15 - 23.04.2012 - 16:45
Щас рогом упрусь, все перепробую но тварь атишную запущу... или выброшу в окно и завтра новое железо возьму....
16 - 23.04.2012 - 16:47
13-fokss >13-fokss >или попробуй отсюда
http://www.gigabyte.com/support-down...nter.aspx?ck=2
Гость
17 - 23.04.2012 - 17:19
ну и задачка... мечтаю вернуть все как было, уже не хочу никаких новых дров...
Гость
18 - 23.04.2012 - 18:07
не идет...
Гость
19 - 23.04.2012 - 18:23
Качай эти Catalyst 12.3 Beta Driver (8.95) для Windows 7/Vista x86/x86-64
http://radeon.ru/drivers/amd/beta/

Перед этим все снеси, чтобы никаких признаков амд небыло..
и ручками все папки амд удали с жестяка..
далее ставишь дрова с пометкой пользовательский не быстрое
смотришь где галочки стоят, если там не будет "драйвер монитора" то тогда всеравно ставь, далее перезагружаешь там твоя котовася вылезет что типа дрова не те, идешь в диспетчер задач и устанавливаешь вручную из папки с новыми дровами которая на жестяке уже, там их списка берешь HD 5850 и все)
Гость
20 - 23.04.2012 - 18:25
А кроме дров никаких странностей в системе не происходит? Наводит на подозрения о шалостях зловредов.
Гость
21 - 23.04.2012 - 18:49
есть одна жуткая странность - версия дров, которые стояли с самого начала - они от мобильных видеокарт к ноутам...
Гость
22 - 23.04.2012 - 18:51
Щас почистил систему от всего ати, да так что веник не загружался и пришлось восстанавливать систему... попробую все сначала...
23 - 23.04.2012 - 18:54
снеcи этим Revo Uninstaller http://www.revouninstaller.com/revo_..._download.html
24 - 23.04.2012 - 19:28
Я с кроссом 5850 пускался так, все удалил , прочистил драйверклинером потом пошло
Гость
25 - 24.04.2012 - 00:57
короче впихнул какие то дрова этого года, при их установке вылетела винда, но дрова встали и пока работают... сама катализ центр странная, нет параметров карты и процессора в реальном времени, не видно температуры(нужно разобраться)... но работает, вобщем срочно профи приглашать и приводить железо в норму, а то в следующий раз либо я сьеду в сады Калинина, либо оно от меня убежит...
Гость
26 - 24.04.2012 - 08:05
А винда, поди, зверская ?...
Гость
28 - 25.04.2012 - 00:14
Какая жизнь - такая и винда...
29 - 25.04.2012 - 07:08
Тебя спрашивают винда оригиналка или говносборка? Если второе,то не мудрено,что такие глюки.
Гость
30 - 26.04.2012 - 12:44
попутный вопрос - а в даташите к новым дровам указано что на 5850 будет хоть какое либо ускорении хоть в 1 игре? если нет - зачем лепить новые дрова если предыдущие успешно пашут во всех играх?
Гость
31 - 26.04.2012 - 12:54
29 - про винду сказать ничего толком не могу... брал блок сразу с виндой..
30 - стояи дрова аж 2010 г., причем непонятной версии и онлайн тупила(хотя я так и не разобрался в настройках кат. центра). Может было достаточно поиграть настройками и подогнать под игру... но что сделано, то сделано. Сейчас система работает стабильнее, хотя и настройки я установил усредненные....


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены