К списку форумов К списку тем
Регистрация    Правила    Главная форума    Поиск   
Имя: Пароль:
Рекомендовать в новости

контроллер PCI-E USB 3.0 ST-Lab U-720 со странностями

Гость
0 - 04.04.2013 - 22:30
все правильно поставил и подключил: плату в PCI-ex1, доп.питание молексом 4-пиновым, драйвера с прилагаемого диска поставил. с виду все нормально, но не все так радужно оказалось...
1. usb 3.0 бокс Zalman VE300 с винтом 1 тб Хитачи 5400 об/мин не хочет в упор видеть. питание вроде есть, индикатор и дисплей на боксе светится, но тускло и только заставка VE300. Грешил на бокс, но на любом домашнем компе или ноуте в любом другом порту с usb VE300 работает без нареканий. Не заряжается мобила самсунг галакси с3, хотя доступ к ее флэшке и внутренней памяти беспроблемный. любые флэшки usb 2.0 определяются, чтение и запись с ними без проблем
2. Обновил драйвера и прошивку на контроллер ST-Lab U-720 с оф.сайта http://www.st-lab.com/products-5.asp?keyid=bu5 и попутно прошивку на Zalman VE300, не помогло
3. Переустановка ST-Lab U-720 в пару других домашних компов толку не дала, те же проблемы что в первом пункте. На системниках 7 х64, хр сп-3, архитектура разная.
Считается контроллер нерабочим ST-Lab U-720 при таких условиях или нет ?
у себя в наличии и по знакомым нет ничего с usb 3.0 для проверки работоспособности контроллера. порадовал только тот факт, что этот usb 3.0 контроллер с флэшками usb 2.0 на чтение и запись работает немного быстрее, чем в обычном порту usb 2.0.



Гость
1 - 04.04.2013 - 22:41
грешу на это http://www.ulmart.ru/goods/344804, напрямую не подключал, только с этим кабелем. у ve300 кабель слишком короткий и неудобно постоянно лазить за системник чтоб подключить бокс с винтом. ради удобства и взял этот удлинитель
Гость
2 - 04.04.2013 - 22:58
1-alex419 >запросто
Гость
3 - 04.04.2013 - 23:19
1-alex419 >
у 300 вообще проблема с юсб 2.0. Попробуйте Y-образный кабель.
Гость
4 - 13.04.2013 - 10:37
проблема решена. все дело в 5-метровом удлинителе было. на днях купил обычный 3-метровый кабель usb 3.0-microusb 3.0, подключил к нему Zalman VE300 с тем самым винтом на 1 тб, и все заработало. бокс показывает честные usb 3.0, чтение/запись по этому самому винту в боксе на уровне 110 мб/сек в начале и 55 в конце, в среднем виндовым проводником инфа копируется на 50-60 мб/сек
Duker, спасибо
3-Username >у моего бокса с юсб 2.0 проблем не было. может у какой то отдельно взятой партии такая проблема была. Y-образный кабель мне требуется только для дешевого 200-рублевого юсб бокса для 2,5" винтов. с 1-хвостовым кабелем в упор не хочет работать, но это уже частности

тема закрыта. можно удалять


К списку вопросов
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск




Copyright ©, Все права защищены