Форум на Kuban.ru (http://forums.kuban.ru/)
-   Территория 1С (http://forums.kuban.ru/f1040/)
-   -   В 7.7 имущество нормально заполняется у вас? (http://forums.kuban.ru/f1040/v_7_7_imushestvo_normal-no_zapolnyaetsya_u_vas-6728052.html)

Фдуч 16.04.2015 20:31

В 7.7 имущество нормально заполняется у вас?
 
Всем привет! Кто уже смотрел имущество в 7.7?
Пару человечков жаловалось , что косит ; сегодня сам наткнулся
В льготируемое пишет больше чем надо .

Umga2002 16.04.2015 21:03

Разбирал с ГБ сегодня налог на имущество на выбор 10 ОС. Ошибок не нашли.

Фдуч 16.04.2015 21:07

мне кажется самое начало уже неправильно

[em]Если ДатаГод(Дата2) >= 2015 Тогда
Если (ИтСубк.Субконто().АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ПерваяГруппа)
ИЛИ (ИтСубк.Субконто().АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ВтораяГруппа) Тогда
Продолжить;
КонецЕсли;

Если (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.Здания)
ИЛИ (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.Сооружения)
ИЛИ (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.МноголетниеНасаждения) Тогда
[b] ЛьготируемоеИмущество = 1[/b];
КонецЕсли;[/em]

user1C 17.04.2015 09:46

(0)
авансы на имущество, раздел 2? там заполнение видать "студенты" писали... несколько строк переделки там

Robotron460 20.04.2015 14:26

Мой вариант.
---
Если ДатаГод(Дата2) >= 2015 Тогда
Если (ИтСубк.Субконто().АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ПерваяГруппа)
ИЛИ (ИтСубк.Субконто().АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ВтораяГруппа) Тогда
Продолжить;
КонецЕсли;

//Если (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.Здания)
//ИЛИ (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.Сооружения)
//ИЛИ (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.МноголетниеНасаждения) Тогда
// ЛьготируемоеИмущество = 1;
//КонецЕсли;

// с 2013 г. декларация формируется только по недвижимому имуществу
//ИначеЕсли ДатаГод(Дата2) >= 2013 Тогда
Если ИтСубк.Субконто().ДатаВводаВЭксплуатацию >= '01.01.2013' Тогда
Если (ИтСубк.Субконто().Группа <> Перечисление.ГруппыОС.Здания)
И (ИтСубк.Субконто().Группа <> Перечисление.ГруппыОС.Сооружения)
И (ИтСубк.Субконто().Группа <> Перечисление.ГруппыОС.МноголетниеНасаждения) Тогда
ЛьготируемоеИмущество = 1;
// Продолжить;
КонецЕсли;
КонецЕсли;
КонецЕсли;

ИтСубк.ВыбратьСчета();

Пока ИтСубк.ПолучитьСчет() = 1 Цикл
----------
Не гарантирую правильность но у меня сходится с скрыженным.

user1C 20.04.2015 16:22

(4)
вроде [u]льготируемое[/u] движимое введенное в эксплуатацию только с 01.01.13 по 31.12.14

Robotron460 20.04.2015 16:36

В моем случае именно так как у меня - бухша скрыжила и все ОК.
----
Вышла новая 15q1007
Смотрел код в Nimap03.ert переписано очень много!

Robotron460 20.04.2015 16:45

Вышла новая 15q1007
--
Пробовал, авансы имущество раздел 2
разделила на 2-а листа но заполнила льготируемое на втором листе также как прошлом релизе с моими правками.

pivovarovivan 20.04.2015 19:06

(7) Действительно, поправили.

fokusnik 21.04.2015 10:06

У меня при обновлении на 15q1007 файлик Nimap03.ert имеет дату 16 апреля и считает неправильно. А у остальных он от какой даты?

Фдуч 21.04.2015 10:13

(9) ну 16 апреля нормальная дата отчёта
что конкретно неправильно ? может в базе чё не так ?

fokusnik 21.04.2015 11:20

Авансы по налогу на имущество: Раздел 2
Код строки 20 по кнопке заполнить не сходится со значением которое в расшифровке (по F5). По кнопке "Расшифровать" все корректно.

Фдуч 21.04.2015 11:41

(11) а у вас льготируемое есть ? а на 2 страницы (2 доп листа ) заполнилось ?
у меня расшифровка общая сразу на 2 страницы

fokusnik 21.04.2015 11:59

Льготируемое есть. Но оно все самортизировано. Доп. листы не формируются.

Buhta 23.04.2015 13:46

кто-нибудь знает, как теперь производится распределение налога на прибыль в зависимости от стоимости имущества? надо туда это движимое льготируемое включать? или вообще все?

Гена 23.04.2015 15:21

(14) дык вроде только от 01 зависит, а не от базы для налога на имущество

Buhta 23.04.2015 15:32

15-Гена > дык вроде даже не от 01, а от остаточной стоимости амортизируемого имущества по НУ. где-ж его взять-то сейчас со всех филиалов, когда завтра уже все распределить надо... как выяснилось, наши всегда распределяли, как выяснилось, не правильно - относительно данных в декларации по налогу на имущество... ну придется и сейчас как-нибудь так...

Гена 23.04.2015 16:05

(16) всю жизнь было именно что по ОС по [b]БУ[/b]

Секвестр 23.04.2015 16:06

[quote=Buhta;38778554]а от остаточной стоимости амортизируемого имущества по НУ.[/quote]
По бухучёту, а не по НУ.

Секвестр 23.04.2015 16:08

[quote=Гена;38778419]дык вроде только от 01[/quote]

Не только. Ибо у "недостроенных сооружений и зданий", но при этом эксплуатирующихся (т.к. эксплуатация возможна), 1) начисляется амортизация (с учётом того, что здание на 08 счёте.) 2) Облагается налогом на имущество.

Buhta 23.04.2015 21:00

17-Гена >18-Секвестр > "Для определения остаточной стоимости основных средств в целях распределения налога на прибыль нужно использовать данные налогового, а не бухгалтерского учета. Использовать стоимость основных средств, определенную на основании данных бухгалтерского учета, вправе только компании, применяющие нелинейный метод амортизации. Об этом говорится в пункте 2 статьи 288 Налогового кодекса РФ. Выбранный способ расчета нужно закрепить в учетной политике. Получается, что ошибка бухгалтера не отразится на расчете налога только в случае, если стоимость основных средств одинакова как в налоговом, так и в бухгалтерском учете."
[url]http://www.glavbukh.ru/art/20206[/url]

Гена 23.04.2015 21:36

(20) точно... просто ветка про налог на имущество, а ты ушла в налог на прибыль = вот я и сглючил )))

Секвестр 24.04.2015 10:30

[quote=Buhta;38782515] в целях распределения налога на прибыль[/quote]
Мы вообще-то о налоге на имущество говорили.


Текущее время: 04:56. Часовой пояс GMT +3.