Форум на Kuban.ru (http://forums.kuban.ru/)
-   Операционные системы (http://forums.kuban.ru/f1028/)
-   -   Не идёт чтение USB фоешки из-под Bios (попытка установки Android на нетбук) (http://forums.kuban.ru/f1028/ne_id%D1%91t_chtenie_usb_foeshki_iz-pod_bios_popytka_ustanovki_android_na_netbuk-7266981.html)

Sunbrite 20.10.2015 10:56

Не идёт чтение USB фоешки из-под Bios (попытка установки Android на нетбук)
 
Доброго всем дня!
На днях задался целью установить в качестве второй ОС на нетбуке Андроид. Сам нетбук: Acer Aspire One 257. Установлена НЕ лицензионная Windows 7 Starter, сборка Lite. С официального сайта androidx86 скачал несколько образов. Инструкция по установке понятна (Linux через флешку уже ставил), но тут беда в том, что биос никак не "съест" флешку с Андроидом, хотя тот же свой Win 7 встал без проблем. Пробовал UNetbootin. Биос не видит флешеу вообще, так же, как и через Lili. Делал проверку на другом ноуте, тот флешку видит, но при запуске с неё только моргает курсив на черном экране и мограет светодиод на флешке. Дальше дело не идёт. Пробовал Ultra ISO. Через него при записе образа на карту биос видит флешку, запускает загрузчик Linux и так же мертво останавливается. Это даже до пунтеа с запуском или установкой. Пробовал разные флешки. Форматировал их в FAT 32. Всё без толку. Что я делаю не так. Подскажите, пожалуйста.

imhoteb 20.10.2015 11:49

Ради эксперемента форматни в exFat, имею точно такой же нетбук и благополучно ставил на него андроид (без танцев с бубном) но я не выставлял через биос загрузку с флеши, просто на стартовом экране жмакал F12 и выбирал с чего стартануть.

rodstvennik 20.10.2015 11:58

на нет буке случайно нет usb 3.0 ? если есть то 7ка через него не пойдёт - нужно флеху втыкать в 2.0

rodstvennik 20.10.2015 11:59

зы . вернее не 7ка а андрюшка ))))

Sunbrite 20.10.2015 12:21

2, насчёт 3.0 не подскажу.. F12 жму, выбираю флешку. Это я образно написал, "из-под bios". Не могли бы Вы дать инструкцию, как правильно записать онную флешку?

Sunbrite 20.10.2015 12:21

И ещё.. Пробовал все USB гнёзда.

economist 20.10.2015 12:38

[url]https://www.flickr.com/photos/projectapolloarchive/albums/with/72157658592613769[/url]

economist 20.10.2015 12:39

Упс... Но Луна это тоже хорошо...

[url]http://gadgetmir.org/faq/kak-sozdat-zagruzochnuyu-fleshku-android-x86-4-4-2-ili-kak-ustanovit-android-na-pk.html[/url]

Sunbrite 20.10.2015 13:56

8, пробовал этот метод. Не помогает. Просто висит на загрузчике Linux

Sunbrite 20.10.2015 14:22

Почитал комменты, пройдя по ссылке на эту статейку. У людей тоже не всё так гладко. Свою проблему в ихних комментах тоже нашёл: Srarting boot from USB device и тишина.
Вероятно, мне просто не повезло..

rodstvennik 20.10.2015 14:46

4-Цум >у меня на буке выхода 3.0 а один 2.0 , я когда 7ку ставил то когда в 3.0 втыкаешь и она в биосе не видна а в 2.0 все отображается
ну а флешку писал с помощью ультра изо

Sunbrite 20.10.2015 15:45

У меня все USB выходы 2.0

Sunbrite 20.10.2015 16:11

Может я что-то упускаю при записи? Какой-то нюанс.. Просто и второй ноутбук эту флешку не берёт. Надписи такие же.

rodstvennik 21.10.2015 00:29

я нашёл такое решение в одном форуме [quote] Поддержка Legacy была enabled. Отключил и ... всё стало хорошо. smile.gif Спасибо. [/quote]
но моё мнение что что то с загрузчиком , попробуй скачать и на флеху записать другой образ

Sunbrite 21.10.2015 12:50

13, перепробовал уже три образа. Всё не то. Даже нарыл форум, что именно на этот нетбук и пытались люди ставить. И мануалы есть.. А у меня рогами всё уперлось и дальше никак. Не пробовал ещё в биосе поставить IDE Mode. Может и в нём проблема. Кто знает.

Sunbrite 21.10.2015 12:54

[img]http://savepic.su/6256084.jpg[/img]

И так с каждым образом, записанным через Ultra ISO. Постоянно висит на этой надписи.

Sunbrite 23.10.2015 00:09

Пробовал форматировать флешку в ExFat. Образ, записанный на флешку через UNetbootin или LiLi Bios видит, но при запуске с флешки пишет что-то наподобе "Remove media disk. Press any key to restart". Я не понимаю.. Вообще не понимаю.. Вроде всё просто. Вроде делал не раз такие вещи, но тут аж просто бесит уже.

Sunbrite 23.10.2015 00:10

К слову, Bios обновил. Всё-равно, проблема осталась не решённой.

Sunbrite 23.10.2015 00:31

Все скачанные мною образы без проблем запускаются на VMware Player`е.. С флешки до сих пор никак..

SoVA 23.10.2015 03:01

Может, просто не судьба? Не нужно тебе это? Поставь взрослый линь и дурью не майся. На кой ляд, вообще, ведро на нетбуке?

rodstvennik 23.10.2015 08:29

IDE Mode на сколько я знаю это выбор контроллера - по идее должен стоять sata - лучше конечно когда не знаешь что понаклацал в биосе сбросить по дефолту а потом уже лезть по новой и то только в раздел boot - в остальном делать не чего - во всяком случае при установки ос
у меня вкладка boot выглядит так
[img]https://img-fotki.yandex.ru/get/16181/120377558.0/0_2a1dc6_f845fbb5_orig.jpg[/img]
но согласно скрину установка с флешки выбрана правильно а почему не пошло хз

rodstvennik 23.10.2015 08:44

18-Цум >однажды на виртуалке у меня стартовал диск который ни как не хотел устанавливаться на комп - виртулка это не показатель того что загрузчик есть
попробуй скачать с дугого источника - на форуме вроде был раздел где раздавали образы со всякими убунтами ну и трекеры где куча отзывов тоже не кто не отменял - там как раз есть и описание как записать правильно и то чем записать


Текущее время: 22:02. Часовой пояс GMT +3.