Показать сообщение отдельно
Uho
- 25.04.2018 - 16:01
Или просто

&НаСервере
Процедура ПрочитатьТЧДокументаНаСервере()

Запрос = Новый Запрос("ВЫБРАТЬ
| ТвойДокументТвояТабличнаяЧасть.РеквизитТЧ КАК РеквизитТЧ
|ИЗ
| Документ.ТвойДокумент.ТвояТабличнаяЧасть КАК ТвойДокументТвояТабличнаяЧасть
|ГДЕ
| ТвойДокументТвояТабличнаяЧасть.Ссылка = &Ссылка");
Запрос.УстановитьПараметр("Ссылка",РеквизитДокумен тСсылка);
Выборка = Запрос.Выполнить().Выбрать();
Пока Выборка.Следующий() Цикл
Сообщить(Выборка.РеквизитТЧ);
КонецЦикла;

КонецПроцедуры

&НаКлиенте
Процедура ПрочитатьТЧДокумента()
ПрочитатьТЧДокументаНаСервере();
КонецПроцедуры